April 10, 2021, 12:00:15 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Can't send private message here  (Read 881 times)
DownSouth
Newbie
*
Posts: 11


« on: January 05, 2021, 12:38:04 pm »

Error: 535 5.7.8 https://support.google.com/mail/?p=BadCredentials o9sm53860pjw.9 - gsmtp

Any ideas how to fix this?
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 5243


« Reply #1 on: January 05, 2021, 02:22:07 pm »

Error: 535 5.7.8 https://support.google.com/mail/?p=BadCredentials o9sm53860pjw.9 - gsmtp

Any ideas how to fix this?
You cannot, only Obihai/Poly can.  It's been broken for a long time.  Just another example of how OBihai stuff has been going down the tubes over the last few years.  Sad   
Logged
DownSouth
Newbie
*
Posts: 11


« Reply #2 on: January 06, 2021, 03:53:27 pm »

I was just trying to get some help on an OBi212 dialplan.
I took a dialplan from a 110 which works perfectly and added 2 GV lines.
Can't get **3 to work though I did change GV to SP1 & 2
and the SIP to SP3 & 4.
At this point I'm thinking to redo the plan  with the 2 GV lines added to SP3 & 4
though I do NOT understand why that should be necessary.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 5243


« Reply #3 on: January 07, 2021, 02:53:20 am »

I was just trying to get some help on an OBi212 dialplan.
I took a dialplan from a 110 which works perfectly and added 2 GV lines.
Can't get **3 to work though I did change GV to SP1 & 2
and the SIP to SP3 & 4.
At this point I'm thinking to redo the plan  with the 2 GV lines added to SP3 & 4
though I do NOT understand why that should be necessary.

OBis do not have dialplans.  Outgoing calls are controlled by Digit Maps and OutboundCallRoute.  Please post what you have in those.
Logged
Vivienne
Newbie
*
Posts: 2


« Reply #4 on: January 07, 2021, 10:47:03 pm »

Error: 535 5.7.8 https://support.google.com/mail/?p=BadCredentials o9sm53860pjw.9 - gsmtp
PupilPath Login
Any ideas how to fix this?
If your Android won't send text messages, the first thing you should do is make sure you have a decent signal without cell or Wi-Fi connectivity, those texts are going nowhere. A soft reset of an Android can usually fix an issue with outgoing texts, or you can also force a power cycle reset.
« Last Edit: January 09, 2021, 02:43:05 am by Vivienne » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement