January 24, 2021, 11:06:55 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Problem to add new device Polycom OBI300  (Read 12513 times)
Ricci
Newbie
*
Posts: 1


« on: November 24, 2020, 11:35:43 am »

Hi
I have tryed to configure the Polycom OBI300 Device. After the configuration on my router (DMZ enable and Static IP Address over DHCP), I reboot the OBI300. The Power LED blinking all the time. The Internet connection LED flashing (fast). It looks like that the configuration should be good. Its possibe to connect to the device ower the web site (http://192.168.1.3) and I can also call to 9222 222 222 echo service.
Except for the blinking power LED it looks good. But if I try to register the device on obitalk.com and during the wizard dial the number e.g. **5 5030 with my phone. Surpriselly I receive then not a posive  message in the loudspeaker, rather the folllowing message: "There is no call route available to complet your call".
Have anybody a clue, what that can be?
Thank you for any help.
Regards,
Ricci
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 5088


« Reply #1 on: November 24, 2020, 03:10:15 pm »

Hi
I have tryed to configure the Polycom OBI300 Device. After the configuration on my router (DMZ enable and Static IP Address over DHCP), I reboot the OBI300. The Power LED blinking all the time. The Internet connection LED flashing (fast). It looks like that the configuration should be good. Its possibe to connect to the device ower the web site (http://192.168.1.3) and I can also call to 9222 222 222 echo service.
Except for the blinking power LED it looks good. But if I try to register the device on obitalk.com and during the wizard dial the number e.g. **5 5030 with my phone. Surpriselly I receive then not a posive  message in the loudspeaker, rather the folllowing message: "There is no call route available to complet your call".
Have anybody a clue, what that can be?
Thank you for any help.
Regards,
Ricci
A quick glance by you through the titles of recent postings on the forum would have saved you the time you spent posting your question and me posting this reply.
« Last Edit: November 24, 2020, 03:12:02 pm by drgeoff » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement