February 24, 2021, 09:34:08 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: one ring, goes straight to message  (Read 9098 times)
Redwood
Newbie
*
Posts: 7


« on: November 02, 2020, 11:44:37 am »

so, after Years of working fine... had some hiccups. obi202. I CAN call out, with google voice, I do get calls, rings, can't pickup fast enough or at all, friends leave voice message. I call them back. perhaps a simple setting somewhere? thanks for help
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 6204



« Reply #1 on: November 02, 2020, 01:44:02 pm »

When you hear one ring, and then it "goes straight to message", which phone service's message are they hearing, and which phone service's voicemail box gets the message (either your Google Voice voicemail, or the voicemail of one of your linked forwarding phone numbers)?  This is the key to the problem.
Logged

Redwood
Newbie
*
Posts: 7


« Reply #2 on: November 02, 2020, 01:57:31 pm »

thanks, I Know thats the problem, and, I"m NOT sure the answer... given a guess, let me say, google voice message... and Yes... I had trouble last week RE-connecting to Gvoice, got that sorted.. How shall I proceed, IF its google voice problem? or, how do I KNOW which it is for sure... thanks
Logged
Redwood
Newbie
*
Posts: 7


« Reply #3 on: November 02, 2020, 02:24:30 pm »

ok, it Doesn't appear to be the google voice message... so, obi? somewhere I can Check this pls
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 6204



« Reply #4 on: November 02, 2020, 03:14:27 pm »

Use a desktop or laptop computer's web browser, not a tablet or smartphone.  Sign into the correct Gmail account that holds your Google Voice phone number, and go here:  https://voice.google.com/u/0/settings

Delete ALL of the linked phone numbers and devices that you no longer use.  Write down the remaining linked phone numbers.

ALL of those phone numbers must support a telephone carrier-supplied feature known as "Conditional Call Forwarding", also known as "no-answer/busy forward".  Do not attempt to use a number unless it supports that feature.

Contact the carrier supplying service for the linked number(s) and ask them how to turn on (enable) Conditional Call Forwarding, then turn it on by entering the appropriate command on your phone's own telephone dialer (NOT on the Google Voice app or OBi device).  For example, if you have a AT&T Wireless phone number, and your Google Voice number is 1234567890:

To enable Conditional Call Forwarding, enter each of these individual call forwarding commands, one at a time, followed by touching Send or Call, hanging up, and entering the next code, etc.  Substitute your Google Voice number for the 1234567890 below:

Call Forward if Unanswered: *61*1234567890#
Call Forward if Unreachable: *62*1234567890#
Call Forward if Busy: *67*1234567890#
Logged

Redwood
Newbie
*
Posts: 7


« Reply #5 on: November 03, 2020, 10:38:14 am »

Thanks for trying... but, I have NO idea how/what you are talking about here...

I use a google phone #.
I use obi 202.
phone works, calls out fine.
calls IN, only rings, goes to voicemail.

"Contact the carrier supplying service for the linked number(s) and ask them how to turn on (enable) Conditional Call Forwarding, then turn it on by entering the appropriate command on your phone's own telephone dialer (NOT on the Google Voice app or OBi device).  For example, if you have a AT&T Wireless phone number, and your Google Voice number is 1234567890:

so, I don't have ATT, I have... obi, and google... thanks
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 5151


« Reply #6 on: November 03, 2020, 11:10:35 am »

Thanks for trying... but, I have NO idea how/what you are talking about here...

I use a google phone #.
I use obi 202.
phone works, calls out fine.
calls IN, only rings, goes to voicemail.

"Contact the carrier supplying service for the linked number(s) and ask them how to turn on (enable) Conditional Call Forwarding, then turn it on by entering the appropriate command on your phone's own telephone dialer (NOT on the Google Voice app or OBi device).  For example, if you have a AT&T Wireless phone number, and your Google Voice number is 1234567890:

so, I don't have ATT, I have... obi, and google... thanks
Do you have any cellphones linked to your GV number?

Neither your OBi device nor any service run by or on behalf of Obihai/Poly has voicemail.  If you have determined that GV voicemail is not answering the calls then either:

1.  Your phone plugged in to your OBi has answerphone capability and it is enabled.

or

2.  You have other phone(s) linked to your GV number.

Remove power from you OBi and arrange a call to your GV number.  What happens?
« Last Edit: November 03, 2020, 11:19:40 am by drgeoff » Logged
gritz
Newbie
*
Posts: 8


« Reply #7 on: November 03, 2020, 04:59:21 pm »

Sorry I do not have an answer, but I have the exact same issue.
Started last year,thought it was a bad ISP, still happening with new (much better) ISP.
This is the link to my post:
http://www.obitalk.com/forum/index.php?topic=17528.msg105459#msg105459
My setup is exactly the same as yours. The OBI works great going out, calls coming into my GV number ring once or even 1/2 a ring and go to GV voicemail. When this happens the home phone screen just says "incoming call" before it goes away - not the caller (can then to into Google Voice and see who called).
Normally I would get 3-4 rings, then GV will try my cell and THEN go to Google Voicemail.
Nothing forwarded, but I am using Google Groups/Labels.
Please let me know if you hear anything. There is a reply/test to my post which I will try tomorrow.
Logged
Redwood
Newbie
*
Posts: 7


« Reply #8 on: November 03, 2020, 07:32:17 pm »

Thank you guys for helping me... Somehow, it all works again... I have NO idea what fixed it. I prolly changed Everything I could find... just out of Frustration... my Obi's have saved me aLot of money over a Long time... when it all works, its just.. wonderful...I have NO idea how all this stuff works together... its kinda "Magic-Obi"  When I have problems... I come Here... I really appriciate the experts helping us out. I know it can be frustrating when we don't/can't describe our situation properly... calling things do-hickies, etc... when you offer solutions, I"m sure there are Lots of users who are able to 'fix' their problems...  so, heres to Obi, and, hope no more glitches in the matrix for many many months ahead.
Logged
Ryushin
Newbie
*
Posts: 1


« Reply #9 on: November 12, 2020, 04:44:57 am »

I just got my OBi200 yesterday.  I had the same issue.  Going into Google Voice settings, Under Security there is a Filter Spam toggle.  I disabled that option and calls started to ring through fine.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement