December 02, 2021, 07:29:29 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Obitalk E-Mail Alerts  (Read 8244 times)
jasonacg
Newbie
*
Posts: 1


« on: April 23, 2021, 08:12:14 am »

In the past 24 hours, I've received several E-Mail alerts that my OBI200 is offline. When I go to the web portal, the device also shows up as offline there. However, the unit is still making and receiving calls without an issue. Is there an issue on the Obitalk servers? There have been no changes within my own network.

Thanks.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 5519


« Reply #1 on: April 23, 2021, 10:34:16 am »

In the past 24 hours, I've received several E-Mail alerts that my OBI200 is offline. When I go to the web portal, the device also shows up as offline there. However, the unit is still making and receiving calls without an issue. Is there an issue on the Obitalk servers? There have been no changes within my own network.

Thanks.

The whole of obitalk.com appears to be a dead man walking.  More and more parts of it have become flakey or non-functional over the last few years.
Logged
windchyme
Newbie
*
Posts: 1


« Reply #2 on: April 26, 2021, 11:56:39 am »

In the past 24 hours, I've received several E-Mail alerts that my OBI200 is offline. When I go to the web portal, the device also shows up as offline there. However, the unit is still making and receiving calls without an issue. Is there an issue on the Obitalk servers? There have been no changes within my own network.

Thanks.


Me too, was just checking into the weirdness.
Logged
Greek_God
Newbie
*
Posts: 2


« Reply #3 on: April 26, 2021, 06:09:14 pm »

Same here. Problem started at the end of last week. My OBi200 is working fine, but the Obitalk website has been showing it as offline.
Logged
Marc4866
Newbie
*
Posts: 12


« Reply #4 on: April 27, 2021, 11:04:29 am »

Yes.... I'm in the club too...starting about 2 weeks ago.....

And I thought I knew most of the Setup pages in the OBI 202 interface, but tried to locate an "ALERT USER By E-Mail" tab
 and happened to check the STATUS Page Tab and all the System Status through Phone Status Tabs show the following" Device is not Online"... which is of course incorrect.

Frankly, with the lack of overall information from POLY and OBI, I'm surprised these Forum pages are still up!


* Device is not Online_LI.jpg (1590.93 KB, 710x330 - viewed 537 times.)
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 5519


« Reply #5 on: April 27, 2021, 03:49:14 pm »

Frankly, with the lack of overall information from POLY and OBI, I'm surprised these Forum pages are still up!
Please do not tempt fate.
Logged
smallmeter
Newbie
*
Posts: 2


« Reply #6 on: April 27, 2021, 05:12:41 pm »

Same issue here.

There's nothing else that can do what the obitalk devices can do.  But the firmware hasn't been updated in 2 years, which is disturbing.  And the lack of support is also disturbing.  I guess I'm going to have to switch to something else ;-(
Logged
smallmeter
Newbie
*
Posts: 2


« Reply #7 on: April 28, 2021, 05:25:13 pm »

I just looked and the problem appears to be fixed.  My device is registered without issue.  Thanks to whoever fixed it.

Same issue here.

There's nothing else that can do what the obitalk devices can do.  But the firmware hasn't been updated in 2 years, which is disturbing.  And the lack of support is also disturbing.  I guess I'm going to have to switch to something else ;-(
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement