August 30, 2014, 07:27:54 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Use OBiAPP to make speed dial call with GTALK email AC setup as the speed dial  (Read 6762 times)
QBZappy
OBi110 Beta Testers
***
Posts: 2299



« on: October 28, 2011, 05:02:12 pm »

Has anyone successfully setup a speed dial with GTALK email account as the OBiAPP speed dial number? When I try, I get busy tone after one ring.
« Last Edit: October 29, 2011, 07:35:09 am by QBZappy » Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street.
shap
Newbie
*
Posts: 48


« Reply #1 on: October 29, 2011, 10:07:59 am »

Not working for me - I got a error announcement that number was rejected by service provider. Reason 404.
Here is what I put in speed dial: sp2(username@gmail.com). I also tried: sp2("username@gmail.com")
Logged
QBZappy
OBi110 Beta Testers
***
Posts: 2299



« Reply #2 on: October 29, 2011, 10:10:17 am »

shap,

Thanks for confirming this. Seems like the OBiAPP needs to be updated to work with firmware v1.3.
« Last Edit: October 29, 2011, 10:13:04 am by QBZappy » Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street.
shap
Newbie
*
Posts: 48


« Reply #3 on: October 29, 2011, 10:20:34 am »

Ok, it seems I found the solution: sp2(username) should work (it automatically assume gmail.com domain).


Update: strange, but full format is also working now. No idea why it did not worked before.
« Last Edit: October 29, 2011, 10:23:12 am by shap » Logged
QBZappy
OBi110 Beta Testers
***
Posts: 2299



« Reply #4 on: October 29, 2011, 11:24:51 pm »

shap,

Something definetly up with the speed dialing using email acct names as the speed dial numbers. (at leaste for me). I'll describe what I'm seeing.

1) 3 Gmail accounts
2) 2 Obi units (Both units have GV setup as SP2)
3) Google Talk Windows app to receive the calls.
4) Speed dials setup in the OBi Portal and in the 2 OBi units for all 3 Gmail accounts.
5) OBiAPP+Counterpath Eyebeam.

First off I tested everything directly from the local OBi units. Speed dial numbers setup this way, "username@gmail.com" worked as expected. I dial a speed dial, whatever email account associated with the speed dial rings my GTALK app. One observation that I should mention is that it takes, what I consider, a long time before the ringing starts. I also noticed that if I was logged in with the same user name in both the app and the OBi unit, only the phone would ring.

Now onto the OBiAPP. Using the OBi Portal to setup the speed dial numbers, with a similar setup "username@gmail.com", gives me a busy signal. This setup "username" will ring the OBi unit which is setup as the OBiAPP gateway from the Portal. I switched the gateways between the 2 OBi units, and both units rang after dialing the speed dial number. This is the only configuration which produced a ring, unfortunately not to the number associated with the speed dial, but rather to the phone associated with the gateway.

Using either SP2(username@gmail.com) or SP2(username) gives me the GV female voice saying "Person you are calling is unavailable please call again".

I can not reproduce your results. BTW why did you need the SP2 in front of the email acct name SP2(username@gmail.com)?
« Last Edit: October 31, 2011, 02:17:50 pm by QBZappy » Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street.
shap
Newbie
*
Posts: 48


« Reply #5 on: November 04, 2011, 03:57:12 am »

I use SP2 as SP1 my default route and it is local VOIP provider.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC