Token problem with OBI202

Started by EGQ1, May 05, 2021, 06:56:24 AM

Previous topic - Next topic

EGQ1

Hello all,

I have been using Obi now since 2016 along with Google Talk.

I have a US number that I use while I am in Germany.

I get the Connecting to 216.239.36.145;Token Error When I call over my regular phone I get the message that my service provider is not responding. No indicator light warnings.

I have never upgraded firmware, on another thread it was discussed and the advice was not to mess with it for now.

I have tried using SP2 and SP3, to no avail.

The echo test works, but I cannot call through my analog phone, which has always worked all these years.

I did test to see if I can call through the Web interface and that surprisingly works! I just cannot call over my phone.

Any help or insight would be greatly appreciated.

Thank you


EGQ1

Everything is working again. There is nothing that I did, was on their end...

Bary

ive got it now  ill just wait i guess

SteveInWA

All you needed to do was to read today's posts.  It's being worked.  No need for yet another thread.

http://www.obitalk.com/forum/index.php?topic=18329.msg108653#msg108653

krunker

We have been encountering identical troubles with our Obi200. I discovered other topic on the ObiTalk Community Forum with additional updates: https://www.obitalk.com/forum/index.php?topic=18329.40

Essentially, Google Voice has detected the problem and is working with Poly on a solution. All we can do now is wait.