Obi202 "offline" possibly due to 8/5/2021 firmware upgrade

Started by ljneureu, August 09, 2021, 10:48:05 AM

Previous topic - Next topic

ljneureu

I have three Obi2182's and five Obi202's in three locations.  Today, the first day in this location since 8/5/2021 I found an Obi202 "offline", while the other Obi202 and Obi2182 at this location are connected as are the devices at the other locations.  Despite disconnecting and reconnecting the power to the obi202 it doesn't come online.  The power LED icon flashes green and red (this is not a reported light behavior); the adjacent internet LED icon flashes green.  I did a factory reset, but nothing changed.  Is my Obi 202 bricked?  Anyone else relate this to the firmware upgrade?

drgeoff

The power LED alternating between red and green is one of the starting points at https://www.obitalk.com/info/support/troubleshooting. Whether that will lead to a successful resolution is another matter.  Good luck.

ljneureu

Thanks for the reference to the Self-Troubleshooting Guide.  The Alternating Red/Green light behavior was not listed in the Obi202 quick start guide.  The Self-Troubleshooting Guide explains that "The unit with red/green alternate flashing LED indicates that there was a power loss during a firmware update."  I will follow the instructions.

ljneureu

I followed the directions for Alternating Red/Green LED using the Obi202's IP address (even though it was "not online") and was able to update to the latest firmware "Software Version   3.2.2 (Build: 8680EX)".  The Obi202 is now back online.  The other Obi202 and the Obi2182 were both automatically updated, so this Obi202 must have failed during the upgrade.