Anyone Else Experiencing the OBi and GV Being Down (08/25/21 @ 11:42 am)?

Started by LTN1, August 25, 2021, 11:44:02 AM

Previous topic - Next topic

LTN1

I noticed that my OBi202 devices with GV being all down at around 11:42 am. I've tried to reboot but no success. Is anyone else experiencing this? Is there a solution?

longse

same issuse all obi device connect google voice displayed Connect Failed: No Response (server=216.239.36.145

LTN1

Just guessing some type of server problem. Hope SteveInWA can follow up.

zorlac

Two different obi boxes 3 different GV numbers all down as of 2:52PM EDT 8/25/21.
No 3rd green LED on the box.

LTN1

I'm beginning to see most of my GV accounts connect again on the 2 OBi devices.

LTN1

Spoke too soon. The connection goes in and out but is current down on all accounts with the OBi devices.

Dygital

Same issue. Error: Connect Failed: No Response (server=216.239.36.145

troy


Telecomgeek

Same.  2182 phone.  "Connect Failed: No Response (server=216.239.36.145)"

216.239.36.145 is obihai.telephony.goog which happens to be pingable.

ping obihai.telephony.goog

Pinging obihai.telephony.goog [216.239.36.145] with 32 bytes of data:
Reply from 216.239.36.145: bytes=32 time=19ms TTL=56
Reply from 216.239.36.145: bytes=32 time=19ms TTL=56

Ping statistics for 216.239.36.145:
    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 19ms, Maximum = 19ms, Average = 19ms


DaveL

My OBI200 has been down for an hour or two, it's now back up as of 12:29 Seattle time.

I take that back, it's back offline now.

kealolo

Yeah, sometime after 7am local time our obi202 had both lines go down, no 3rd light on, "connect failed" when checking Obitalk. Dang.

I note that there was supposedly a firmware upgrade scheduled for 8/5.... 20 days ago. Was that put off until today for some? Dunno what's up... but it's not working.

frankpc

Neither my Obi200 or my obi202 can connect. for a couple of hours now.  Google Voice works fine from cell phone.

I checked firmware of obi200 and it is current.  So the FW update scheduled for 8/5 must have happened.


Kage

Down here too but it's sporadic. It came in for a while and I was able to make a call but then it went out again and hasn't come back. 

Beast

Same issue here. Hopefully this gets solved soon otherwise I am forced to use the browser to answer my calls!!

zorlac

Rebooted everything and still no 3rd LED.
Can't beat it for the $ though!  ;D

bigL



EricEastCoast

Mine went out 15 minutes ago in the middle of a call.  Have 2 Obi200's in different locations.  Both show Google Voice connection failing.  Checked the firmware on one device, and it matches that of the 8/5 update.  Nothing to do but wait.

dtmp

Quote from: frankpc on August 25, 2021, 12:35:52 PM
Neither my Obi200 or my obi202 can connect. for a couple of hours now.  Google Voice works fine from cell phone.

I checked firmware of obi200 and it is current.  So the FW update scheduled for 8/5 must have happened.



Same here, FW looks up to date. Have both a 200 and 1022, can not call out. Strangely, still get a call in once in awhile.


Seems to be back up now (4:10p EDT)

precht

Same here, my OBi202 has been down for hours.

It was updated automatically to the 8680EX firmware