Anyone Else Experiencing the OBi and GV Being Down (08/25/21 @ 11:42 am)?

Started by LTN1, August 25, 2021, 11:44:02 AM

Previous topic - Next topic

Harvey108


LTN1

I sent a request for support using this OBi site: https://www.poly.com/us/en/support/contact/email-support#

I copied a link of this thread. The more people sending in request for support, the more likely Polycom techs will respond--since it is affecting many people. I don't think you have to have a service plan just to let them know that there is an outage that needs fixing.

butterc00l

Came here to say this -- seeing the same behavior across 4 GV lines on 2 Obi 202 devices. Support ticket has been filed with Poly.

This is the longest outage I've had with this service. It's too bad, it's been pretty solid otherwise....

kalarney

I had to dial in to a phone conference and couldn't though my obi202 so I used Web-based Google Voice through Chrome. I got disconnected 4 times during the call so this tells me it is might be a Google Voice Server issue and not necessarily our connection from Obi to GV.

lextacy

ALSO COUNT ME IN:

I have a 202, 1022, and 2182   all went down in a snap like synchronized swimmers. Sometimes in a rare moment one of the lines (i have 3 Sips) will go up for a couples minutes then go back down again. Who can this be reported to officially? Like is there developers of Polycom we can chat with?

zorlac

Quote from: LTN1 on August 25, 2021, 01:00:47 PM
I sent a request for support using this OBi site: https://www.poly.com/us/en/support/contact/email-support#

I copied a link of this thread. The more people sending in request for support, the more likely Polycom techs will respond--since it is effecting many people. I don't think you have to have a service plan just to let them know that there is an outage that needs fixing.
Thanks, I did the same.

dtmp

Seems to be intermittent. Shows "Connect Failed: No Response" again but my wife is talking on it right now. She made the connection before the light went orange again on my 1022. weird.

Waverunner

My OBi2182 has been down for hours.  Showing an amber light next to the GV button.  Full factory reset on the phone including deletion and recreation of the GV account did not resolve the issue.

Connect Failed: No Response (server=216.239.36.145)

AlanM

Same issue here. All my Obi devices are not working with GV. It went down today. I tried updating the firmware manually, but said that I am current already when installing it. Help!

frankpc

Service has returned here in Kansas !!!

EDIT:  No.  Back down.

AlanM

Looks like some of the lines came back online on some devices. Strange thing is that I have the same GV number on multiple devices, and it's working on some, but not all.

thepreacherswife




glenviewjeff

Quote from: Dygital on August 25, 2021, 01:41:34 PM
!!!!UPDATE!!!!
Google Voice just began reporting an outage: https://www.google.com/appsstatus/dashboard/

Thank you! Just reported to Polycom and set up my Visual Ping to watch the Google page for status updates.

cborjon1



BTD1

Probably got hacked. Liberty only exists until it's taken away by force. It doesn't matter what sort of government you have a purported democracy, republic, monarchy, or fascist despotism. As soon as any of these come up with a pretense - the latest is terrorism - and they have the means to remove your Liberty, by spying on you or putting you in prison (the difference is only one of degree) then "do what thou wilt shall be the whole of the law".

1899837987

Down here in Colorado: Both homes show Connection Failed: No Response on my portal.  It would return connected only to lose connection shortly.

MSRobi

All 4 GV lines down for me, East Coast USA.  OBI dashboard shows "Connect Failed: No Response".

Are we having fun yet?