October 22, 2021, 12:35:19 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 [2] 3
  Print  
Author Topic: Anyone Else Experiencing the OBi and GV Being Down (08/25/21 @ 11:42 am)?  (Read 12735 times)
Harvey108
Newbie
*
Posts: 2


« Reply #20 on: August 25, 2021, 01:00:21 pm »

Same with me Obitalk shows "Connect Failed: No Response".
Logged
LTN1
Hero Member
*****
Posts: 594


« Reply #21 on: August 25, 2021, 01:00:47 pm »

I sent a request for support using this OBi site: https://www.poly.com/us/en/support/contact/email-support#

I copied a link of this thread. The more people sending in request for support, the more likely Polycom techs will respond--since it is affecting many people. I don't think you have to have a service plan just to let them know that there is an outage that needs fixing.
« Last Edit: August 25, 2021, 01:19:57 pm by LTN1 » Logged
butterc00l
Newbie
*
Posts: 1


« Reply #22 on: August 25, 2021, 01:11:49 pm »

Came here to say this -- seeing the same behavior across 4 GV lines on 2 Obi 202 devices. Support ticket has been filed with Poly.

This is the longest outage I've had with this service. It's too bad, it's been pretty solid otherwise....
Logged
kalarney
Newbie
*
Posts: 1


« Reply #23 on: August 25, 2021, 01:13:39 pm »

I had to dial in to a phone conference and couldn't though my obi202 so I used Web-based Google Voice through Chrome. I got disconnected 4 times during the call so this tells me it is might be a Google Voice Server issue and not necessarily our connection from Obi to GV.
Logged
lextacy
Newbie
*
Posts: 2


« Reply #24 on: August 25, 2021, 01:14:20 pm »

ALSO COUNT ME IN:

I have a 202, 1022, and 2182   all went down in a snap like synchronized swimmers. Sometimes in a rare moment one of the lines (i have 3 Sips) will go up for a couples minutes then go back down again. Who can this be reported to officially? Like is there developers of Polycom we can chat with?
Logged
zorlac
Full Member
***
Posts: 246



« Reply #25 on: August 25, 2021, 01:15:15 pm »

I sent a request for support using this OBi site: https://www.poly.com/us/en/support/contact/email-support#

I copied a link of this thread. The more people sending in request for support, the more likely Polycom techs will respond--since it is effecting many people. I don't think you have to have a service plan just to let them know that there is an outage that needs fixing.
Thanks, I did the same.
Logged
dtmp
Newbie
*
Posts: 6


« Reply #26 on: August 25, 2021, 01:19:01 pm »

Seems to be intermittent. Shows "Connect Failed: No Response" again but my wife is talking on it right now. She made the connection before the light went orange again on my 1022. weird.
Logged
Waverunner
Newbie
*
Posts: 2


« Reply #27 on: August 25, 2021, 01:26:59 pm »

My OBi2182 has been down for hours.  Showing an amber light next to the GV button.  Full factory reset on the phone including deletion and recreation of the GV account did not resolve the issue.

Code:
Connect Failed: No Response (server=216.239.36.145)
Logged
AlanM
Newbie
*
Posts: 8


« Reply #28 on: August 25, 2021, 01:29:54 pm »

Same issue here. All my Obi devices are not working with GV. It went down today. I tried updating the firmware manually, but said that I am current already when installing it. Help!
Logged
frankpc
Jr. Member
**
Posts: 28


« Reply #29 on: August 25, 2021, 01:31:37 pm »

Service has returned here in Kansas !!!

EDIT:  No.  Back down.
« Last Edit: August 25, 2021, 01:33:46 pm by frankpc » Logged
AlanM
Newbie
*
Posts: 8


« Reply #30 on: August 25, 2021, 01:39:06 pm »

Looks like some of the lines came back online on some devices. Strange thing is that I have the same GV number on multiple devices, and it's working on some, but not all.
Logged
thepreacherswife
Newbie
*
Posts: 1


« Reply #31 on: August 25, 2021, 01:39:24 pm »

No outgoing calls but incoming calls are ringing through OK
Logged
Dygital
Newbie
*
Posts: 9


« Reply #32 on: August 25, 2021, 01:41:34 pm »

!!!!UPDATE!!!!
Google Voice just began reporting an outage: https://www.google.com/appsstatus/dashboard/
Logged
frankpc
Jr. Member
**
Posts: 28


« Reply #33 on: August 25, 2021, 01:50:18 pm »

Nice Find!

& some official progress...
Logged
glenviewjeff
Jr. Member
**
Posts: 54


« Reply #34 on: August 25, 2021, 01:52:50 pm »

!!!!UPDATE!!!!
Google Voice just began reporting an outage: https://www.google.com/appsstatus/dashboard/

Thank you! Just reported to Polycom and set up my Visual Ping to watch the Google page for status updates.
Logged
cborjon1
Newbie
*
Posts: 1


« Reply #35 on: August 25, 2021, 01:53:20 pm »

Yup....still down but at least we know it is google.
Logged
tempo150101
Newbie
*
Posts: 12


« Reply #36 on: August 25, 2021, 01:53:35 pm »

Ditto.
Logged
BTD1
Newbie
*
Posts: 1


« Reply #37 on: August 25, 2021, 01:54:43 pm »

Probably got hacked. Liberty only exists until it's taken away by force. It doesn't matter what sort of government you have a purported democracy, republic, monarchy, or fascist despotism. As soon as any of these come up with a pretense - the latest is terrorism - and they have the means to remove your Liberty, by spying on you or putting you in prison (the difference is only one of degree) then "do what thou wilt shall be the whole of the law".
Logged
1899837987
Newbie
*
Posts: 4


« Reply #38 on: August 25, 2021, 01:55:16 pm »

Down here in Colorado: Both homes show Connection Failed: No Response on my portal.  It would return connected only to lose connection shortly.
Logged
MSRobi
Jr. Member
**
Posts: 48


« Reply #39 on: August 25, 2021, 01:57:59 pm »

All 4 GV lines down for me, East Coast USA.  OBI dashboard shows "Connect Failed: No Response".

Are we having fun yet?
Logged
Pages: 1 [2] 3
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement