Anyone Else Experiencing the OBi and GV Being Down (08/25/21 @ 11:42 am)?

Started by LTN1, August 25, 2021, 11:44:02 AM

Previous topic - Next topic

RFC3261

Quote from: dtmp on August 25, 2021, 01:19:01 PM
Seems to be intermittent...... weird.
Typically, whenever Google makes changes to infrastructure they tend to do it rolling across their global infrastructure (often slowly at first, to see if there are any anomalies (and if so there are automated rollbacks)), which can lead to experiences where some see issues before others, and after others experience things working again (since any rollbacks also take some time to propagate).  And be aware that Google (for many of their services) uses various technologies (such as geodns and anycast), such that two people may end up being be directed to entirely different datacenters / servers even if they are sitting next to each other.


SIthTracy

S.E. Wisconsin - been out here all afternoon.

Edit 4:30 PM CST:
Looks like the issue is resolved.

jeffreydarnold

My OBI200 has been out all morning, "connect failed" and I have been able to verify my firmware update was completed properly (logged in to OBI200 device directly and examined all parameters, etc) so my conclusion is that it's them, not us.  Never have had an outage last this long before and I've been using OBI for many years.  

gillhog

Updates from Google Voice from this page:  https://www.google.com/appsstatus/dashboard/incidents/cuYQpSPwGyTRb1Uuf4ED

Aug 25, 2021   9:08 PM UTC   Our team is continuing to investigate this issue. We will provide an update by Aug 25, 2021, 10:00 PM UTC with more information about this problem. Thank you for your patience. The affected users are able to access Google Voice, but are seeing error messages, high latency, and/or other unexpected behavior.

Aug 25, 2021   8:31 PM UTC   We're investigating reports of an issue with Google Voice. We will provide more information shortly. The affected users are able to access Google Voice, but are seeing error messages, high latency, and/or other unexpected behavior.
A subset of VOIP inbound and outbound calls are failing to register with the service.

1899837987

Quote from: gillhog on August 25, 2021, 02:12:31 PM
Updates from Google Voice from this page:  https://www.google.com/appsstatus/dashboard/incidents/cuYQpSPwGyTRb1Uuf4ED

Aug 25, 2021   9:08 PM UTC   Our team is continuing to investigate this issue. We will provide an update by Aug 25, 2021, 10:00 PM UTC with more information about this problem. Thank you for your patience. The affected users are able to access Google Voice, but are seeing error messages, high latency, and/or other unexpected behavior.

Aug 25, 2021   8:31 PM UTC   We're investigating reports of an issue with Google Voice. We will provide more information shortly. The affected users are able to access Google Voice, but are seeing error messages, high latency, and/or other unexpected behavior.
A subset of VOIP inbound and outbound calls are failing to register with the service.

Thanks for that update.  I'll stop considering throwing my OBI202 across the room.

Waverunner

Anyone else getting this on the main ObiTalk.Com page?

404 Not Found
--------------------
openresty/1.9.7.4


bitstopjoe

Probably an overloaded server with everyone trying to get their Obi's to work

Joe Sica


bitstopjoe

same here 5:29 EST. 3rd light came back on and I was able to make a call

Time will tell how long

Joe Sica

1899837987


Dygital


MSRobi

Mine now working as well, OBI dashboard shows all 4 GV lines "connected".  Obi202 device now showing green lights to my phone.  5:30pm ET.

Fortunately when the problem is widespread, you know it will get fixed rather quickly.  The problems to worry about are when you have no service, but nobody else is complaining!

Redwood

I've been an Obi user for... about a hundred years... very, Very few 'problems' I find, if/when I have a problem, come here... read... do NOT change settings that were fine befor... this Could of happened yesterday while I was in town, and might Never had known... Thanks Obi for the hardware, and thanks to the community to inform.

troy

Both of mine are back up and updated to new FirmWare.   Glad it is back....  Thanks all for the updates:) 

Lavarock7

Is aw the outage this morning (Hawaii Time) and just waited. You see, I have other providers and don't rely upon just one (especially a free one). Since all others were working I knew it was just GV and other users would be troubleshooting and worrying.

You see, I can ignore things like this, primarily because I live in the middle of nowhere with an active volcano in the backyard, earthquakes and tsunami threats with little avenue of escape. Thus a phone outage is the least of my concerns :-)
My websites: Kona Coffee: http://itskona.com and Web Hosting: http://planetaloha.info
A simplified Voip explanation: http://voip.planet-aloha.com

LTN1

Quote from: Lavarock7 on August 25, 2021, 03:49:28 PM
You see, I can ignore things like this, primarily because I live in the middle of nowhere with an active volcano in the backyard, earthquakes and tsunami threats with little avenue of escape. Thus a phone outage is the least of my concerns :-)

:D

Everything has also been working for me since 1:30 pm PST.


ladyh

Yep again 6-22-2022  Connect Failed: No Response (server=216.239.36.145