December 04, 2021, 06:32:12 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1] 2 3
  Print  
Author Topic: Anyone Else Experiencing the OBi and GV Being Down (08/25/21 @ 11:42 am)?  (Read 15969 times)
LTN1
Hero Member
*****
Posts: 596


« on: August 25, 2021, 11:44:02 am »

I noticed that my OBi202 devices with GV being all down at around 11:42 am. I've tried to reboot but no success. Is anyone else experiencing this? Is there a solution?
Logged
longse
Newbie
*
Posts: 1


« Reply #1 on: August 25, 2021, 11:49:51 am »

same issuse all obi device connect google voice displayed Connect Failed: No Response (server=216.239.36.145
Logged
LTN1
Hero Member
*****
Posts: 596


« Reply #2 on: August 25, 2021, 11:52:21 am »

Just guessing some type of server problem. Hope SteveInWA can follow up.
Logged
zorlac
Full Member
***
Posts: 246



« Reply #3 on: August 25, 2021, 11:53:18 am »

Two different obi boxes 3 different GV numbers all down as of 2:52PM EDT 8/25/21.
No 3rd green LED on the box.
Logged
LTN1
Hero Member
*****
Posts: 596


« Reply #4 on: August 25, 2021, 12:02:25 pm »

I'm beginning to see most of my GV accounts connect again on the 2 OBi devices.
Logged
LTN1
Hero Member
*****
Posts: 596


« Reply #5 on: August 25, 2021, 12:08:15 pm »

Spoke too soon. The connection goes in and out but is current down on all accounts with the OBi devices.
Logged
Dygital
Newbie
*
Posts: 9


« Reply #6 on: August 25, 2021, 12:11:41 pm »

Same issue. Error: Connect Failed: No Response (server=216.239.36.145
Logged
troy
Newbie
*
Posts: 2


« Reply #7 on: August 25, 2021, 12:18:03 pm »

Both of mine are down as well, same error.
Logged
Telecomgeek
Newbie
*
Posts: 7


« Reply #8 on: August 25, 2021, 12:29:36 pm »

Same.  2182 phone.  "Connect Failed: No Response (server=216.239.36.145)"

216.239.36.145 is obihai.telephony.goog which happens to be pingable.

ping obihai.telephony.goog

Pinging obihai.telephony.goog [216.239.36.145] with 32 bytes of data:
Reply from 216.239.36.145: bytes=32 time=19ms TTL=56
Reply from 216.239.36.145: bytes=32 time=19ms TTL=56

Ping statistics for 216.239.36.145:
    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 19ms, Maximum = 19ms, Average = 19ms

Logged
DaveL
Newbie
*
Posts: 2


« Reply #9 on: August 25, 2021, 12:30:08 pm »

My OBI200 has been down for an hour or two, it's now back up as of 12:29 Seattle time.

I take that back, it's back offline now.
« Last Edit: August 25, 2021, 12:31:40 pm by DaveL » Logged
kealolo
Newbie
*
Posts: 18


« Reply #10 on: August 25, 2021, 12:35:30 pm »

Yeah, sometime after 7am local time our obi202 had both lines go down, no 3rd light on, "connect failed" when checking Obitalk. Dang.

I note that there was supposedly a firmware upgrade scheduled for 8/5.... 20 days ago. Was that put off until today for some? Dunno what's up... but it's not working.
Logged
frankpc
Jr. Member
**
Posts: 28


« Reply #11 on: August 25, 2021, 12:35:52 pm »

Neither my Obi200 or my obi202 can connect. for a couple of hours now.  Google Voice works fine from cell phone.

I checked firmware of obi200 and it is current.  So the FW update scheduled for 8/5 must have happened.

« Last Edit: August 25, 2021, 12:37:32 pm by frankpc » Logged
Kage
Jr. Member
**
Posts: 44


« Reply #12 on: August 25, 2021, 12:45:23 pm »

Down here too but it's sporadic. It came in for a while and I was able to make a call but then it went out again and hasn't come back. 
Logged
Beast
Newbie
*
Posts: 12


« Reply #13 on: August 25, 2021, 12:45:32 pm »

Same issue here. Hopefully this gets solved soon otherwise I am forced to use the browser to answer my calls!!
Logged
zorlac
Full Member
***
Posts: 246



« Reply #14 on: August 25, 2021, 12:48:01 pm »

Rebooted everything and still no 3rd LED.
Can't beat it for the $ though!  Grin
Logged
bigL
Jr. Member
**
Posts: 22


« Reply #15 on: August 25, 2021, 12:48:56 pm »

It worked here for about a minute, back to no response!
Logged
ccass1156
Newbie
*
Posts: 3


« Reply #16 on: August 25, 2021, 12:49:59 pm »

Currently down in NY state Binghamton area.
Logged
EricEastCoast
Newbie
*
Posts: 4


« Reply #17 on: August 25, 2021, 12:53:03 pm »

Mine went out 15 minutes ago in the middle of a call.  Have 2 Obi200's in different locations.  Both show Google Voice connection failing.  Checked the firmware on one device, and it matches that of the 8/5 update.  Nothing to do but wait.
Logged
dtmp
Newbie
*
Posts: 6


« Reply #18 on: August 25, 2021, 12:56:01 pm »

Neither my Obi200 or my obi202 can connect. for a couple of hours now.  Google Voice works fine from cell phone.

I checked firmware of obi200 and it is current.  So the FW update scheduled for 8/5 must have happened.



Same here, FW looks up to date. Have both a 200 and 1022, can not call out. Strangely, still get a call in once in awhile.


Seems to be back up now (4:10p EDT)
« Last Edit: August 25, 2021, 01:10:37 pm by dtmp » Logged
precht
Jr. Member
**
Posts: 24


« Reply #19 on: August 25, 2021, 12:59:33 pm »

Same here, my OBi202 has been down for hours.

It was updated automatically to the 8680EX firmware
Logged
Pages: [1] 2 3
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement