November 28, 2021, 03:51:14 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Can an OBI100 still be added to the portal?  (Read 1961 times)
CallMeAl
Newbie
*
Posts: 11


« on: October 01, 2021, 02:10:10 pm »

Hi all,
I have been trying all day to re-add an old OBI100 I have laying around to my OBiTalk account. no matter what I try, I am unable to get past the dial **5 xxxx step..
Things I have tried:
1. Have reset the device to factory settings.
2. Verified that I am indeed getting a dial tone.
3. Verified that the device passes the echo test.
4. Verified that I am getting a local IP and that I can hit the web UI of the device.
5. Put the device in the DMZ.
6. Temporarily disabled the firewall of my router.
7. Disabled DHCP and changed the primary DNS of the OBI100 to 4.2.2.1.
At this point I'm stumped. I figure A, I'm missing something, B, there is a problem with the activation server, or C. The ability to add an OBi100 to the portal is no longer supported. Maybe there's an option D, none of the above; but if so, I have absolutely no clue what that is.
oh, one more thing, I already have an OBI200 on this network and it's working fine, so can't imagine there are any firewall/router/network issues on my end.
Thanks for any advice.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 5507


« Reply #1 on: October 01, 2021, 02:39:06 pm »

I think there was some previous discussion here* where others also said that an OBi100 or 110 can no longer be added.  I have 3 of those on the portal and unwilling to remove one to test for myself.

However the only compelling reason to add one of these devices is if you need to manage it remotely.  If you don't have that need, all configuration can be done using the onboard web server.  Just point a browser at the OBi's IP address on your LAN and login with admin as username and admin as password unless you changed that.

Adding a device to the portal is necessary before configuring it for Google Voice but as the 100/110 no longer work with GV that is not applicable.

* Edit: See http://www.obitalk.com/forum/index.php?topic=18236.msg108321#msg108321.  The post by Taoman and subsequent ones.
« Last Edit: October 01, 2021, 02:57:14 pm by drgeoff » Logged
CallMeAl
Newbie
*
Posts: 11


« Reply #2 on: October 01, 2021, 05:26:13 pm »

Thanks for that. I want to take advantage of the Anveo OBiTALK offer. I  was under the impression that I needed to first add my device to the portal for that but if not, then I'll just skip adding it and proceed.
Logged
ProfTech
Sr. Member
****
Posts: 485


« Reply #3 on: October 07, 2021, 12:23:29 pm »

I'm not advocating for use of the portal either for or against but it may depend on what version of software is in your 100 to begin with. I'm not sure but I thought the only difference with the 100/110 was that the portal stopped offering approved [preset] provider listings. So if you were able to attach it to the portal you would still need to configure it for your service provider manually so there wouldn't be much of an advantage to using the portal.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement