Flash key causes subsequent calls to not connect

Started by magicwine, October 15, 2021, 12:12:04 PM

Previous topic - Next topic

magicwine

I have noticed for at least the last few days, when I am on call and another call is coming in, and I use the flash key on my vtech cordless home phone -whether or not the second caller is on the line -

when I attempt to make subsequent calls - I get the recording that no response has been received and so the outgoing call never rings or can connect.

If I unplug and reconnect the power to my obihai 200 device it will work again.

But the problem continues every time I use the flash key.

I use the obihai 200 with Google Voice.

MSRobi

I noticed something similar with my Obi202 and Panasonic DECT cordless phone system.  Typically I can flash when call waiting tells me there is another call.  But I can't flash back to the original call, either the original call is disconnected, or I can hear the original caller, but they can't hear me.

I just live with the issue, as I don't think there is a whole lot of tinkering I can do with the Obi settings that will work or make any difference.  Since I have no monthly phone bills, this is acceptable to me.  I am not running mission-critical business on my personal home line.

ProfTech

Check HookFlashTimeMax under the settings for the phone port. It defaults to 900 I found out long ago that may be too short. I set all of mine to 1250 and don't seem to have any problem with flash.

MSRobi

Thanks the suggestion, unfortunately it didn't help me.

magicwine

Dear ProfTech - I can try that, but I have looked at all settings, even in expert config, and can't find a port settings.

Can you tell me where I  may find that?

Another issue that has been happening frequently in the past week or so is when I attempt to make a call using my cordless phone via the obi200, after some ringing, I get the recording that there was no response from the provider.

Unplugging and reconnecting the obi corrects this. but does anyone know if there is a fix to stop this happening so often, and if it's been reported to obi and Google?

drgeoff

Quote from: magicwine on October 18, 2021, 08:59:38 AM
Dear ProfTech - I can try that, but I have looked at all settings, even in expert config, and can't find a port settings.

Can you tell me where I  may find that?

Don't know why you can't find that.

Physical Interfaces, Phone Port. Scroll down to the Timers section (the penultimate one). It is the first setting in that section.

magicwine

Under the physical interfaces drop down, I only have Phone 1 or line. Clicking them doesn't open any other options.

I am using the Obi200 with Google Voice, if that has any bearings?

Thanks

Bob

drgeoff

Quote from: magicwine on October 22, 2021, 11:53:37 AM
Under the physical interfaces drop down, I only have Phone 1 or line. Clicking them doesn't open any other options.
That is the correct place but are you waiting long enough?  I tried it just now and when clicking on 'PHONE 1' the frame went blank immediately but then took another 25 seconds for the information to appear.  I'm sure the portal was much snappier in the past.

The delay is unconnected with using GV.

magicwine

That was it. Didn't know it wouldn't appear within a reasonable time.

However, the field is not editable for me. Tried backspace, delete - checking and unchecking the boxes at the end of the row.

Even looked for an edit button on the page but couldn't find one.

What am I missing?

Also note, my issue is not a disconnect. Will this fix the issue below, and if not, do you know what will:

In the past few weeks is when I am on a call and click flash to pick up the other call, either the first call has dropped when I return and ALWAYS at that point when I attempt to make a new call LATER using this same cordless phone via the obi200, even minutes or longer thereafter (could be 30 min later) after some ringing, I get the recording that there was no response from the provider.

Even if I tell the second caller I will call them back and return to the first call with no problem, after this
I cannot make any new calls until:

I disconnect and reconnect the obi power, which corrects this.

Do you know if there is a fix to stop this happening, and if it's been reported to obi and Google?

drgeoff

Quote from: magicwine on October 28, 2021, 12:33:46 PM
However, the field is not editable for me. Tried backspace, delete - checking and unchecking the boxes at the end of the row.

Even looked for an edit button on the page but couldn't find one.

What am I missing?
Ensure both boxes are unchecked.  It is normal than when you uncheck the 'Obitalk Settings" one the 'Device Default' one will become checked. Then click it to clear it. You can then edit the value.

Concerning your other questions I would have no confidence in any answer I give.