January 19, 2022, 05:46:51 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: A few months in Australia, cleared my GV account ...  (Read 142540 times)
Jean-Charles
Newbie
*
Posts: 8


« on: November 07, 2014, 06:34:34 pm »

... tried to re-add and GV is returning, "Service Not Configured."

I know the terms of service and all, I am just curious if someone can confirm for me that I'm seeing this error *because* I'm in Australia and not because of some other issue.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 5547


« Reply #1 on: November 13, 2014, 11:02:52 am »

Can you still access your account at www.google.com/voice ?

What OBi device do you have?

What firmware version is it running?

Are you trying to re-add the GV account via the device's local web interface or via the OBitalk portal? 
Logged
elvinacloud
Newbie
*
Posts: 1


« Reply #2 on: January 07, 2022, 02:41:21 am »

When a call is incoming, the cordless will ring briefly then go silent and logs off after about 7 seconds. If answered, the dial tone is heard.
Can anyone help please?
Logged

io games free online
drgeoff
Hero Member & Beta Tester
*****
Posts: 5547


« Reply #3 on: January 07, 2022, 07:21:05 am »

When a call is incoming, the cordless will ring briefly then go silent and logs off after about 7 seconds. If answered, the dial tone is heard.
Can anyone help please?
What, if anything, has your problem in common with the opening post of this topic?
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement