no access to device web display after firmware update on obi202

Started by rob613, August 09, 2021, 08:54:26 AM

Previous topic - Next topic

rob613

Each of my online obi202 devices must have received the recent firmware updates.
I can see them in my obitalk obi dashboard list of endpoints as online and working.
But I cannot reach its internal web interface to see the call history, such as to figure out on which incoming line a scam call just came in through.
A power cycling reboot did not restore this capability either.
My router's DHCP logs confirm that the devices came back with new leases and with the same host names and IP addresses.
Any suggestions for how to get this capability back?   Or ideas of why it went away?

Taoman


SoNic67

I am in the same situation, if I try to access it to the local IP address, I get the "The requested URL was not found!".
Strangely, the header of that page says "OBi1000".
This a device in warranty so I assume it was updated with the new firmware, but I cannot tell.

LE: This is the solution:
Quote from: MSRobi on August 01, 2021, 11:12:38 AM

I just went into OBI Expert -> System Management -> Device Admin.  I saw that "AccessFromWAN" was unchecked.  Since I have Obitalk provisioning enabled, I made the change to have AccessFromWAN checked.  This is better than the recommended enabling by phone (***0, 30#), because when I make future changes in OBi Expert, I don't have to worry about provisioning resetting my local web access to disabled.

This is where that setting is:


I am at firmware 3.2.2 (Build: 8680EX). Thanks!

Hoosier

Quote from: SoNic67 on August 10, 2021, 03:45:41 AM
I am in the same situation, if I try to access it to the local IP address, I get the "The requested URL was not found!".
Strangely, the header of that page says "OBi1000".
This a device in warranty so I assume it was updated with the new firmware, but I cannot tell.

LE: This is the solution:
Quote from: MSRobi on August 01, 2021, 11:12:38 AM

I just went into OBI Expert -> System Management -> Device Admin.  I saw that "AccessFromWAN" was unchecked.  Since I have Obitalk provisioning enabled, I made the change to have AccessFromWAN checked.  This is better than the recommended enabling by phone (***0, 30#), because when I make future changes in OBi Expert, I don't have to worry about provisioning resetting my local web access to disabled.

This is where that setting is:


I am at firmware 3.2.2 (Build: 8680EX). Thanks!



My OBI202 keeps dropping calls. I can not find if updated automatically or not. Can not find version. Can check auto provision. Can not check allow wan access. I need help. TIA. 


kae36

Does anyone have any updates on this fix.  I updated my Obi202 to 3.2.2 (Build: 8680EX) and ran into the same "The requested URL was not found!" problem, but when I go into the ObiTalk management page, I'm seeing that box can't be checked (I inspected the page and the checkbox input is marked as disabled).  Not sure if there was a step I missed to enable editing.  Thanks for any help you can offer.  I also tried the handset ***0,30# and that didn't work either. I attached an image of the page and the source below

Quote from: SoNic67 on August 10, 2021, 03:45:41 AM
I am in the same situation, if I try to access it to the local IP address, I get the "The requested URL was not found!".
Strangely, the header of that page says "OBi1000".
This a device in warranty so I assume it was updated with the new firmware, but I cannot tell.

LE: This is the solution:
Quote from: MSRobi on August 01, 2021, 11:12:38 AM

I just went into OBI Expert -> System Management -> Device Admin.  I saw that "AccessFromWAN" was unchecked.  Since I have Obitalk provisioning enabled, I made the change to have AccessFromWAN checked.  This is better than the recommended enabling by phone (***0, 30#), because when I make future changes in OBi Expert, I don't have to worry about provisioning resetting my local web access to disabled.

... snip ...

I am at firmware 3.2.2 (Build: 8680EX). Thanks!

Taoman

Look at Hoosier's screenshot. Why do you suppose he made that red rectangle so wide? He could have just put it around the name and value. But he didn't.

Make your settings look like his.