On Tuesday September 6th the forum will be down for maintenance from 9:30 PM to 11:59 PM PDT

Main Menu

call Obi device number

Started by skipro-tahoe, December 06, 2022, 08:38:28 AM

Previous topic - Next topic


I cannot call an Obi device using the device #. I am calling **9 500 xxx xxx.
the number you dialed was rejected reason 404.
This worked in the past.


Quote from: skipro-tahoe on December 06, 2022, 08:38:28 AMI cannot call an Obi device using the device #. I am calling **9 500 xxx xxx.
the number you dialed was rejected reason 404.
This worked in the past.
Can you call the echo test number **9 222 222 222? (That is working for me as I type this.)

Do you have any other ITSP configured? If yes are calls via it working?


echo works.
I have GV and all works fine.
Everything works except device # calling.
Neither Obi devices can call/receive direct device to device calls, in either direction.
Does this function still exist?


It works for me, but I use a speed dial defined as pp(510xxxxxx)

Error 404 is Not Found. Are you sure you're calling the correct number.


The device #s are correct.
I have it in speed dial. It has worked in the past, for years. Also tried dialing.
Are you saying you use "PP" instead of "**9"? If so, why?
I tried it in Obitalk speed dial and it did not work. The speed dial number I used (8) disappeared and is no longer available.
Are you doing this thru the speed dial in Obitalk or in the advanced settings? If you are doing it in advanced settings, please explain so I can try it. Is it in digimap?


I use pp and not **9. The difference is how the call is processed. **9 calls will be processed by the DigitMap and the OutboundCallRoute. PP calls will be sent directly to the OBiTalk network. Both methods send the OBI Number to the OBiTalk Network and both will work the same.

You can verify the number is being sent to the OBiTalk network by looking at the Call History. Signin directly to the OBi by using its IP address then click Status/Call History. **9 calls will prefix the number with "ob". The "ob" is optional and will also work.

I update my OBi directly and don't use OBiTalk, but both "should" work exactly the same. The difference is how the OBi is updated. OBiTalk will download the configuration to the OBi, so both methods will update the OBi configuration. Turn off OBiTalk Auto-Provisioning before updating directly, otherwise OBiTalk will overlay your changes.

Speed dials are found here:
User Settings -> Speed Dials

Disable  Auto_Provisioning:
System Management -> Auto Provisioning -> OBiTalk Provisioning -> Method; Disabled

If you do this, you can't use OBiTalk to update your OBi.

You can use a free Callcentric account to call between devices. I can show you the setup. Do you have a free SP on each device?


azrobert, thank you for helping me.
1) "I use pp and not **9."
   p is 7 on the dial pad. Are you dialing 77device#
   If so, it does not work for me.
2)"Signin directly to the OBi by using its IP address"
  My Obi IP address is
    Verified by ***1 and looking in my router.
    When placed in browser [Edge], I get: "The requested URL was not found!"
3) "Speed dials are found here:
    User Settings -> Speed Dials"
       I get only "User defined DigiTMaps" - see screenshot
4) As previously mentioned, I set up a speed dial in Obitalk with pp&device# on ID #8
   Not only does this not work, but this ID# [8] disappeared. Any idea what happened, where
    it went? - see screen shots


I'm having the same issue today, after using it yesterday.

**9 222 222 222 works

other calls to **9 500 xxx xxx all fail.

I'm sure it is something stoopid I'm doing but....