November 12, 2018, 09:28:46 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Dialing **8 to call on POTS line yields invalid message  (Read 14095 times)
AndyA
Jr. Member
**
Posts: 43


« on: February 22, 2011, 08:43:00 am »

When I try to make a call on my POTS line by dialing **8 and the phone number, the Obi attendant responds with "The number you dialed **8 is invalid".  I know that this line is working because I can receive calls from it.  Appreciate the help, thanks.
Logged
MichiganTelephone
OBi110 Beta Testers
***
Posts: 484


« Reply #1 on: February 22, 2011, 08:56:30 am »

In the OBi device web interface, go to Physical Interfaces, PHONE Port, and see if DigitMap contains the string |**8(Mli)| (note the bar character separators) and then see if OutboundCallRoute contains ,{(<**8:>(Mli)):li}, (note the comma separators).  If those aren't present the **8 won't work.  Both should be part of the default strings.

Also you should be able to press # and get dial tone directly from the connected line - does that work?
Logged

Inactive, no longer posting or responding to messages.  Goodbye and good luck.  Some of my old Obihai-related blog posts have been moved to http://tech.iprock.com - note this in NOT my blog; I have simply given the owner permission to repost some of my old stuff.
AndyA
Jr. Member
**
Posts: 43


« Reply #2 on: February 22, 2011, 09:28:30 am »

The DigitMap codes are missing but the OutboundCallRoute codes are in place.  When I insert the DigitMap codes then submit and reboot, it still does not work.  This is because when I come back and inspect the code it's missing again. Something is deleting it.  The # key works.
Logged
krpan
Newbie
*
Posts: 14


« Reply #3 on: February 22, 2011, 09:33:15 am »

I'm also having same trouble with **8  Angry

I looked at the settings you mentioned and indeed the **8 is missing from those lines. I also noticed that the 'default' is no longer checked next those settings either. If I check the default I see that '**8' reappears however the change does not persists trough the reboot.

Something must have gotten messed up in the last 24 hours or so that is affecting **8 dialing and is pushed to obi110 units via obitalk Huh
Logged
Tominct
Newbie
*
Posts: 16


« Reply #4 on: February 22, 2011, 09:38:42 am »

Me too.  **8 not working.
Logged
MichiganTelephone
OBi110 Beta Testers
***
Posts: 484


« Reply #5 on: February 22, 2011, 09:47:51 am »

To test that theory, you could try going to System Management, Auto Provisioning and change the Auto Provisioning method to disabled, submit the change, then go back to DigitMap and try enabling the default settings and see if you get the **8 code rule. I'm starting to suspect they are working on the OBiTALK portal and something got messed up.  I was told that the plan was to upgrade the portal so that you could configure ALL OBi device settings using an Advanced tab on the portal, and it wouldn't surprise me if in preparing to implement that, something got messed up.  Disabling Auto Provisioning for a day or two might be the workaround. Don't do that, see OBi-Guru's message below (any time my advice conflicts with his, follow his advice, not mine!)  Wink
« Last Edit: February 22, 2011, 10:11:46 am by MichiganTelephone » Logged

Inactive, no longer posting or responding to messages.  Goodbye and good luck.  Some of my old Obihai-related blog posts have been moved to http://tech.iprock.com - note this in NOT my blog; I have simply given the owner permission to repost some of my old stuff.
OBi-Guru
Administrator
****
Posts: 173


« Reply #6 on: February 22, 2011, 09:54:14 am »

While working to push out 1-stage dialing capability yesterday, there was an error on the DigitMap for the Phone and AA, causing **8 and option #1 not to work.
We are putting on a fix at this time, and are pushing out a new DigitMap profile.  Please wait a few moment and don't remove your autoprovisioning.
« Last Edit: February 22, 2011, 10:28:12 am by OBi-Guru » Logged
AndyA
Jr. Member
**
Posts: 43


« Reply #7 on: February 22, 2011, 10:00:12 am »

Mich's suggestion worked but seeing Obi-Gurus instruction I quickly returned Provisioning.  So do we wait and get confirmation that the fix is pushed?
Logged
AndyA
Jr. Member
**
Posts: 43


« Reply #8 on: February 22, 2011, 10:03:59 am »

By the way does pushing a fix work even if we're signed on to OBiTalk and the web port or do we have to be completely signed off?
Logged
OBi-Guru
Administrator
****
Posts: 173


« Reply #9 on: February 22, 2011, 10:05:34 am »

The fixed profile is being pushed out now and devices under auto-provisioning will resync to the fixed profile within 1 hour time period.
Sorry for the trouble.

Signing on/off OBiTALK portal does not affect the profile push.
Logged
Tominct
Newbie
*
Posts: 16


« Reply #10 on: February 22, 2011, 10:17:45 am »

My obi rebooted itself and now **8 is working.   Thank you obi support. - I have said it before.  The Obi support team are great. 
Logged
MichiganTelephone
OBi110 Beta Testers
***
Posts: 484


« Reply #11 on: February 22, 2011, 10:25:32 am »

Thank you obi support. - I have said it before.  The Obi support team are great. 

I'll second that few other companies are as responsive to customers issues and concerns as Obihai.  I think that's just one of the reasons this device is so popular that they can't keep them in stock!  Cheesy
Logged

Inactive, no longer posting or responding to messages.  Goodbye and good luck.  Some of my old Obihai-related blog posts have been moved to http://tech.iprock.com - note this in NOT my blog; I have simply given the owner permission to repost some of my old stuff.
AndyA
Jr. Member
**
Posts: 43


« Reply #12 on: February 22, 2011, 10:33:07 am »

Yes it's all fixed, thanks Obi-Guru and Mich too.  We all learn something new everytime.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC