November 13, 2018, 12:37:27 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Alternitive to GV  (Read 46869 times)
Loughary
Jr. Member
**
Posts: 47


« on: February 22, 2011, 02:54:09 pm »

Well...with the concerns regarding the outbound CID not working properly with GV...I'm looking for suggestions on a comparable service.  I realize there's not many free services so I'm basically looking for a in state (MO) local number that would provide me the ability to place calls and receive calls at a low month rate.

Thanks.
Logged
OBi-Guru
Administrator
****
Posts: 173


« Reply #1 on: February 22, 2011, 07:47:35 pm »

Some have mentioned about Callcentric and Voip.ms being pretty good low cost alternatives.
Logged
emachac
Newbie
*
Posts: 11


« Reply #2 on: February 22, 2011, 08:19:23 pm »

I've been using Sipgate for 6 months and pretty happy with the service.
Logged
collins
Newbie
*
Posts: 4


« Reply #3 on: February 23, 2011, 09:45:49 am »

Well...with the concerns regarding the outbound CID not working properly with GV...I'm looking for suggestions on a comparable service.  I realize there's not many free services so I'm basically looking for a in state (MO) local number that would provide me the ability to place calls and receive calls at a low month rate.

Thanks.

Actually I have not had this problem.  I have had my GV account for about a year so I don't know if it could be related to having a newer GV account or not.  I do know several others have mentioned since they did the Firmware update (on the OBI110) this is not an issue.

You may want to make sure you have the firmware update in place and try again.

Logged
MichiganTelephone
OBi110 Beta Testers
***
Posts: 484


« Reply #4 on: February 23, 2011, 11:08:47 am »

Actually I have not had this problem.  I have had my GV account for about a year so I don't know if it could be related to having a newer GV account or not.  I do know several others have mentioned since they did the Firmware update (on the OBI110) this is not an issue.

You may want to make sure you have the firmware update in place and try again.

collins - Where have you seen "several others" report this to be the case?  I've seen you post this in a couple of threads now, and as I said in the other thread, my bet would be that this is just a coincidence of timing Google Voice is finally getting around to fixing the problem (we should hope) and you just happened to install the new firmware about the same time it was fixed on your account.  As far as I know, there's nothing in the OBi firmware that could cause (or resolve) this issue it's entirely a Google Voice problem.

If the OBi guys really did do something to resolve this issue then I'd be the first to congratulate them and give them credit, but I just don't understand how anything they could do on the OBi firmware could fix a problem that's also affecting Google Voice users that aren't even using OBi devices (such as PBX in a Flash users).  I'm glad your issue was resolved, but the more likely explanation is that Google Voice was able to fix the issue on some accounts.

One other thing to consider is that maybe the simple act of rebooting the device (and therefore re-registering with Google Voice) might have been the thing that actually fixed the issue.  Downloading the new firmware would have triggered a reboot.  I do think anyone that hasn't done so already should upgrade your firmware to the latest version (it's definitely a worthwhile upgrade), but if you already did and it didn't fix the issue, it might be worth trying a reboot every few days for a week or two, just to see if maybe you have to re-register with Google Voice to get the fix after they implement it on your account.
Logged

Inactive, no longer posting or responding to messages.  Goodbye and good luck.  Some of my old Obihai-related blog posts have been moved to http://tech.iprock.com - note this in NOT my blog; I have simply given the owner permission to repost some of my old stuff.
jimates
OBi110 Beta Testers
***
Posts: 1610


« Reply #5 on: February 23, 2011, 12:47:57 pm »

I agree with MT, this is just a coincidence. This problem is not limited to users of the Obi.
There are still new reports posted within the last hour on the google voice help forum http://www.google.com/support/forum/p/voice/label?lid=7c2a1629dac84e4d&hl=en about the caller id issue. And like most of the others it is only happening with calls initiated from within their gmail.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC