September 18, 2020, 09:00:16 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1] 2
  Print  
Author Topic: Set up for receiving incoming calls  (Read 6328 times)
mike_forum
Jr. Member
**
Posts: 37


« on: December 30, 2011, 08:24:46 pm »

Hello,

How do you set up obi110 to receive phone calls.  What are the websites, and instructions that would allow for this.   Making outgoing calls works fine with google voice.

Thanks.
Logged
Stewart
Hero Member
*****
Posts: 1125


« Reply #1 on: December 30, 2011, 08:49:04 pm »

In your GV Settings, Phones tab, make sure that Google chat is checked.

Make sure that you have not left open Gmail or any other app associated with your GV account.

If it still doesn't work, report what (if anything) the OBi's Call History shows, after a failed attempt to call your GV number, and also report what the caller heard.
Logged
mike_forum
Jr. Member
**
Posts: 37


« Reply #2 on: December 31, 2011, 09:38:53 am »

Hello,
I have put a check in the box.  However, when I try to call out.

I hear "please state your name after the tone"  Then leave a message.

This is when I try the google voice number.

Thanks.
Logged
Stewart
Hero Member
*****
Posts: 1125


« Reply #3 on: December 31, 2011, 09:55:21 am »

Hello,
I have put a check in the box.  However, when I try to call out.

I hear "please state your name after the tone"  Then leave a message.

This is when I try the google voice number.

I don't understand your latest post at all.  Previously, you said that outbound calls were working.  I assumed that you meant calling from the phone connected to the OBi's Phone port to an outside party.  Is that no longer true?

In your new post, you say "when I try to call out", but "when I try the Google Voice number".  Wouldn't that be calling in?  Please be specific what phone you are calling from and what you expect to ring.

If you are calling from a phone associated with your GV account, e.g. your cell phone, and want to be able to ring your OBi's phone, you need to edit the Settings for that phone on GV, click "Show advanced settings", and click No under Voicemail Access.

If you are calling from another phone and are asked for your name, go to the Calls tab and set Call Screening to Off.
Logged
mike_forum
Jr. Member
**
Posts: 37


« Reply #4 on: December 31, 2011, 01:39:38 pm »

Hello,

I am sorry if I am not clear on the question.  I am able to call out. Make an outgoing call.

However, I am not able to receive calls.  Therefore, there is no capability of receiving incoming calls.


Thanks.
Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #5 on: December 31, 2011, 01:45:55 pm »

I hear "please state your name after the tone"  Then leave a message.

This is when I try the google voice number.

Log into your Google Voice account and go to Voice Settings -> Calls.

Set Call Screening to : OFF

Set Caller ID (incoming) to : Display caller's number

Set Caller ID (outgoing) to : Don't change anything
Logged
newtothescene
Newbie
*
Posts: 17


« Reply #6 on: January 01, 2012, 04:07:58 pm »

 I'm having the same problem. Calls out but it doesn't ring when i have incoming calls. I get an answering machine greeting when i call in from my other phone.

Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #7 on: January 01, 2012, 04:36:03 pm »

I'm having the same problem. Calls out but it doesn't ring when i have incoming calls. I get an answering machine greeting when i call in from my other phone.

Instantly or after 25 seconds?

You've verified that the Google Chat forwarding phone is enabled on your Google Voice account?

You have Call Screening on your Google Voice account set to OFF?

You have Do Not Disturb on your Google Voice account is disabled?
Logged
newtothescene
Newbie
*
Posts: 17


« Reply #8 on: January 01, 2012, 05:18:38 pm »

 instantly and 25 sec. Phone never rings
 Forwards to google chat
 Call screening is set to off
 do not disturb is disabled
Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #9 on: January 01, 2012, 05:30:58 pm »

instantly and 25 sec. Phone never rings

Sometimes when you call your Google Voice number it goes to voicemail instantly and other times it rings for 25 seconds before voicemail answers?
Logged
newtothescene
Newbie
*
Posts: 17


« Reply #10 on: January 01, 2012, 07:59:22 pm »

 In the 2+ months i've had the obi, it hasn't rang at all.
 Call quality.... i've had hang ups or other call related problems 30% of the time. And most of the time, i can't pay a bill with the dial tone entry method.
Logged
newtothescene
Newbie
*
Posts: 17


« Reply #11 on: July 06, 2012, 05:34:06 pm »

 Its been 6 months and i can't get my obi100 to work. My skype number expires in a few days.
 I could make outgoing calls before the last person(ronr) gave me advice. Now, i can't even make outgoing calls. Any help?
Logged
GregoryZ
Full Member
***
Posts: 165


Yes, I look just like my picture! :)


« Reply #12 on: July 06, 2012, 05:50:45 pm »

Hello Newtothescene,

There is a lot of help here on this Fourm, that can make you a happy user.  Sometimes it takes just a lot of digging.  Smiley

I'm no expert at all, but I'm willing to help get you started. 

In order to assist you, I and anyone else that jumps in, will need to know what your current setup is.

I see you are have an OBi100.  What services are you trying to use with it; Skype and Google Voice, Skype and another Sip provider?

Have you used the OBiTALK portal to start with, when you purchased and created your account with OBI?

Do you use only the OBiTalk Portal to configure your device, or are you using the device GUI via a web brouser?

1) You might want to start by logging into your OBiTALK Portal, and then Delete your OBi100 device.
2) Reset your OBi100 to factory defults.
3) Add it back to your OBiTalk Account.
4) Use the OBiTALK Portal to to configure your Service Providers.
5) Test it.

Let us know what happens then.

-G
Logged

OBi100, OBi110, OBi200, OBi202
newtothescene
Newbie
*
Posts: 17


« Reply #13 on: July 07, 2012, 11:41:15 am »

 I'm using google voice. The devise made outgoing calls at first until someone told me to adjust the google settings. The voice on the  phone says "there is no service to complete your call". It never rang in all the time i've had it hooked up.

 How do i reset?  It it the OBi Dashboard menu?
Logged
newtothescene
Newbie
*
Posts: 17


« Reply #14 on: July 07, 2012, 12:00:49 pm »

 On the "My OBi Endpoints", should there be 2 items listed? My name (spdial 2 and its listed online) with "soft phone"(spdial 1 and its listed offline) listed below? If i put it in a way thats understandable.
Do i click on "action" to get to "Device Configuration"  and delete device?
Logged
jimates
OBi110 Beta Testers
***
Posts: 1610


« Reply #15 on: July 07, 2012, 02:49:46 pm »

Click on "action", or the device name.
From there you can delete your google voice account(s), without deleting the device from your account.
There is a reset hole on the bottom of the device. using a paper clip, press the button inside the hole and hold it until the device reboots.

Then you can go back to your dashboard and start over, setting up your google voice account(s).

Once you get to that point if you need more help, let us know.
Logged
newtothescene
Newbie
*
Posts: 17


« Reply #16 on: July 07, 2012, 05:19:27 pm »

 I deleted everything, rebooted the device and setup my google again. It dials out but its not ringing when i call from another phone.
Just had a thought. And nope, its not the ringer.  I called from another phone and picked up the obi line and got  only the dial tone. The dial tone sounds normal now. It sounded different before (beep beep beep tone)
Logged
GregoryZ
Full Member
***
Posts: 165


Yes, I look just like my picture! :)


« Reply #17 on: July 07, 2012, 05:47:17 pm »

Ok.

Sounds like we now need to focus on your GV set up.

In your GV account, under >settings >phones, do you have Google Chat as a forwarding phone? 

-G
Logged

OBi100, OBi110, OBi200, OBi202
newtothescene
Newbie
*
Posts: 17


« Reply #18 on: July 07, 2012, 06:04:32 pm »

Forwards calls to:
Google chat with my yahoo address  is checked
Home is not checked
goggle chat with my gmail address is not checked

Call screening is off and do not disturb is not clicked on
 I have zero credit in my account.
Logged
GregoryZ
Full Member
***
Posts: 165


Yes, I look just like my picture! :)


« Reply #19 on: July 07, 2012, 06:09:13 pm »

Check the Google Chat with you Gmail address.

Then test the call.  It should work then.

Let me know.
Logged

OBi100, OBi110, OBi200, OBi202
Pages: [1] 2
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement