October 15, 2019, 10:41:28 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: 10 or 11 beeps/busy signal sound before dial tone  (Read 9373 times)
Stephen
Jr. Member
**
Posts: 23


« on: December 29, 2011, 10:32:53 pm »

Hi,
A new Obi user and excited about all of the possibilities.

I was able to quickly get outbound GV calls going, but can't get incoming calls (checked all the tutorials I could find).  Another post on this, but thought the following might be a clue...

After setting up GV, when picking up my home phone (connected to Obi), instead of getting an immediate dialtone I get a busy signal or long message waiting of 10 to 11 rapid fire beeps.

Seems this is an indication of something, or some action that might need to be taken, but I can't find an explanation for it.

Thank you for your help!

Stephen
Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #1 on: December 29, 2011, 10:55:35 pm »

I suspect what your hearing is a 'stutter dialtone'.  It indicates your have unread voicemail.  Log into your Google Voice account and clear your Inbox.

You can also check your voicemail by dialing your own Google Voice number from the OBi.
Logged
Stephen
Jr. Member
**
Posts: 23


« Reply #2 on: December 30, 2011, 12:35:40 am »

Hi RonR,

Thank you for your reply. 

My new GV was empty, and even after triple checking and deleting all test messages this problem persists.

Stephen
Logged
Stephen
Jr. Member
**
Posts: 23


« Reply #3 on: December 30, 2011, 12:46:20 am »

quick update:  there must be a time delay.  After deleting all messages in Gv, about 10 minutes later then alert went away.

Logged
Stephen
Jr. Member
**
Posts: 23


« Reply #4 on: January 05, 2012, 02:49:58 pm »

a bit frustrating, that if there are any messages in GV at all, then I get this busy signal alert, even though all of them have been viewed and marked as read.

Unless I delete everything all day long, i get this annoying busy signal.

Seems there should be a simple setting to not flag me if there are old messages sitting in my mail box.
Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #5 on: January 05, 2012, 02:54:13 pm »

Simply listening to new voicemail by calling my own Google Voice number from the OBi's Google Voice trunk clears the VMWI indicator and the stuttter dialtone for me.

Don't check the Google Voice setting : Place missed calls in the inbox

EDIT: Something has changed since the last time I used Google Voice voicemail.  See this post:

http://www.obitalk.com/forum/index.php?topic=2070.msg14057#msg14057
« Last Edit: January 05, 2012, 10:07:42 pm by RonR » Logged
Stephen
Jr. Member
**
Posts: 23


« Reply #6 on: January 05, 2012, 10:12:17 pm »

Unfortunately, this does not work with my unit.

I tried calling my number from the Obi attached line.

And, the Settings->Calls->Placed missed calls in the inbox

is not checked.

I appreciate all of your help in attempting to resolve this.  Stephen
Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #7 on: January 06, 2012, 10:28:38 am »

Stephen,

From my vantage point, VMW checking between the OBi and Google Voice appears totally broken.  I'm seeing 100% failures (see the attached Syslog).

* Syslog.txt (15.34 KB - downloaded 278 times.)
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC