November 24, 2020, 04:45:45 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Outbound Google Voice Calls Fail w/ error code 500 (Call Rejected by Service..)  (Read 28649 times)
scmguru
Newbie
*
Posts: 2


« on: April 25, 2012, 01:50:55 pm »

My Obi 100 has been working fine for the last 30 days with google voice.

As of this morning, it stopped allowing me to dial out..

I get a dial tone, but any outbound call I make using my telephone handset returns with:

"The number you dialed XXX XXX XXXX was rejected by the service provider, reason is 500"

I can receive calls

I can calls using the console at google.com/voice using the same user/password I have registered to my Obi unit.

I've reset the Obi, re-registered and nothing seems to help.

Any suggestions would be very much appreciared.

Thanks.

Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #1 on: April 25, 2012, 01:54:40 pm »

Does the OBi Call History show the call being delivered to Google Voice with the correct number in the proper format:

1xxxxxxxxxx (11 digits including the leading '1')?
Logged
scmguru
Newbie
*
Posts: 2


« Reply #2 on: April 25, 2012, 01:59:23 pm »

Yes..

Terminal ID: GoogleVoice1
Peer#:1XXXXXXXXXX
Direction Outbound

No call connected

-- Received a call from Obi support.. looks like something is mucked up with my google voice account.. they're working on getting it resolved from their end.

Two thumbs up re: the Obi support crew.. they have been great to work with!
« Last Edit: April 25, 2012, 02:54:42 pm by scmguru » Logged
fastscirocco
Newbie
*
Posts: 8


« Reply #3 on: April 25, 2012, 03:48:49 pm »

I have this exact same scenario .... how do I contact Obi support on a Google voice issue?
Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #4 on: April 25, 2012, 04:29:09 pm »

-- Received a call from Obi support.. looks like something is mucked up with my google voice account.. they're working on getting it resolved from their end.

Please post what was wrong and what the solution was so others may benefit from your experience.
Logged
bjas
Newbie
*
Posts: 5


« Reply #5 on: April 25, 2012, 05:59:06 pm »

Yes please post. I have the same problem today. 

I have been signed up with Obitalk for a week and suddenly today I cannot call out.  I can receive calls.  I am configured through google voice as well.  Tried a number of fixes as you did and no luck. 

So if there is perhaps an issue today with google voice please let us know what you find.  I appreciate it.  Thank you!   Smiley
Logged
bjas
Newbie
*
Posts: 5


« Reply #6 on: April 25, 2012, 08:08:54 pm »

This worked for me:

  • On your phone dial ***1 to get your IP address
    In your browser type in the IP address to log in
    The userid is "admin" and the password is either "admin" or whatever you have defined it as in your obitalk profile.
    Look for the "Reboot" button.  Click it and in a few seconds my phone was working again.
Hope this helps!
Logged
A-D-C
Newbie
*
Posts: 2


« Reply #7 on: April 26, 2012, 10:04:24 am »

I have the same exact situation.  I can receive calls, place them online via the GV interface, etc, but cannot directly place outgoing calls from the phone.  I haven't changed routers, modems, ISPs, passwords, or anything.  It was working perfectly even as soon as yesterday evening.

This morning, I did perform a firmware update and have rebooted several times.  Still cannot place outgoing calls.

Obi Support, please help!
Logged
Corey
Newbie
*
Posts: 1


« Reply #8 on: April 26, 2012, 01:39:42 pm »

I have the same thing going on.  Rejected by service provider, 500 error.
Logged
A-D-C
Newbie
*
Posts: 2


« Reply #9 on: April 27, 2012, 06:13:50 am »

This morning, my phone is magically working again.  I don't know if it cleared itself up or if tech support did something - either way, I'm happy!
Logged
chris18202
Newbie
*
Posts: 5


« Reply #10 on: July 26, 2012, 04:07:42 am »

I have the same issue as the others on this board. I have tried rebooting it several times. I either get the 500 error or the 503 error when dialing out. I also tried calling the phone number and the phone never rang. It eventually went to voicemail. Before this the phone was working fine. Nothing has changed with how I have it setup. It just stopped working randomly. I had this same issue a couple of months ago and rebooting the obi device fixed it right away.

Obi support can you help me?

Thanks,

Chris
Logged
billsimon
Full Member
***
Posts: 103


« Reply #11 on: July 26, 2012, 04:45:23 am »

There is currently an outage of Google Talk which will affect Google Voice connectivity through the Obi. See http://www.google.com/appsstatus#hl=en&v=issue&ts=1343361599000&iid=a6fb32beebebf8e85b0c986b09a4e69d
Logged
rtalcott
Newbie
*
Posts: 19



« Reply #12 on: July 26, 2012, 06:23:19 am »

7:22 Mountain Time and I have no inbound or outbound gv service...anything out gives 503...in just rings.
rt
Logged

cheap hardware...lots of it!
shill13
Newbie
*
Posts: 2


« Reply #13 on: July 26, 2012, 07:30:48 am »

I got my phone up and working by changing my setting in my Google Voice account.   These are the steps that I followed:

My OBi Does Not Ring
 Possible causes for this are:
 
In www.google.com/voice (Voice settings), "Forwards to: Google Chat" is not checked. See here for more.

You are using the 'Talkatone' or 'GrooVe IP' app on your Apple or Android smart phone device. When the app is running, it interferes with the OBi device's ability to receive calls. To receive calls on the OBi, the app MUST be removed from your smart phone.
 
The caller is using a phone that was used to authenticate this OBi device's Google Voice account. The symptom is the caller will always go to Google Voice voicemail and never ring the OBi's phone. The solution is:
    1. Go to Google Voice voice settings. The Voice settings
        selection is available from the top-right corner "gear" icon.
   2. From the "Phones" tab, select "Edit" on the phone from
       which you are calling.
   3. Select "Show advanced settings."
   4. Select "No" for "Voicemail Access."
   5. Select "Save" at the bottom of the page.

Once I did a test call from my cellphone...I kept the line open and then I was able to answer inbound calls by clicking over when I heard the beap.
Logged
rtalcott
Newbie
*
Posts: 19



« Reply #14 on: July 26, 2012, 08:00:54 am »

I am back up...check the App Status for more info:
http://www.google.com/appsstatus#hl=en&v=issue&ts=1343361599000&iid=a6fb32beebebf8e85b0c986b09a4e69d
rt
Logged

cheap hardware...lots of it!
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement