December 11, 2018, 03:47:51 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Can't Set Up OBi100 with Apple Airport and Switch  (Read 7813 times)
AbsolutKaz
Newbie
*
Posts: 9


« on: May 07, 2012, 05:58:15 pm »

Hey everyone!  (**posted this in another area and I think it should have been posted here**)

So I'm just trying to set up my OBi100 - I have a Motorola Surfboard SB6180 Cable Modem (Using Cox Cable), and an Apple Airport Express - the problem is there is only one ethernet port on the Airport Router, so I purchased a switch to use as well (D Link DGS1005G).

Power to Obi100 is SOLID GREEN when plugged into switch, but it fails to connect during setup. 

**9-222-222-222 gets no service available to complete call.

***1 and it has my IP address and everything is enabled.

**5 and the 4 digit number says it was sent to server, but it will timeout every time.

What the heck am I doing wrong? 

I just took the OBi100 out of the box - I plugged the power into the wall, the ethernet into the switch and the phone into it's proper place.

I went to obitalk.com, set up my name and logged in, then tried add device.  This is where I am getting no luck.

The ports on the switch should be fine, because the modem only has 1 ethernet port - that is running to the switch, then another port from the switch is running to the Apple Airport router, which is providing wireless access to all my computers right now.

**UPDATE***  I got the echo test working when I plugged the OBi right into my modem.

But I cannot access the OBi Web Portal - When I change the IP address, the DHCP then becomes disabled...

any help on this?
Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #1 on: May 07, 2012, 07:23:51 pm »

I got the echo test working when I plugged the OBi right into my modem.

But I cannot access the OBi Web Portal - When I change the IP address, the DHCP then becomes disabled...

If you're setting a static IP address, DHCP will be disabled and you must also set:

Network Settings -> SubnetMask
Network Settings -> DefaultGateway
Network Settings -> DNSServer1
Network Settings -> DNSServer2
« Last Edit: May 07, 2012, 07:43:37 pm by RonR » Logged
AbsolutKaz
Newbie
*
Posts: 9


« Reply #2 on: May 07, 2012, 07:28:05 pm »

I got the echo test working when I plugged the OBi right into my modem.

But I cannot access the OBi Web Portal - When I change the IP address, the DHCP then becomes disabled...

If you're setting a static IP address, DHCP will be disabled and you must also set:

Network Settings -> SubnetMask
Network Settings -> DefaultGateway
Network Settings -> DNSServer1
Network Settings -> DNSServer2d


RonR - thanks for the reply...I'm pretty computer basic, so any idea how I do this?  Can it be done by using ** features on my phone? (I can't access the OBi options online).
Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #3 on: May 07, 2012, 07:47:58 pm »

The easiest way is to log into the OBi directly using the IP address returned by dialing ***1 (username/password = admin/admin).

Network Settings -> SubnetMask        (***0 23#)
Network Settings -> DefaultGateway   (***0 22#)
Network Settings -> DNSServer1        (***0 24#)
Network Settings -> DNSServer2        (unknown)
« Last Edit: May 07, 2012, 07:54:23 pm by RonR » Logged
AbsolutKaz
Newbie
*
Posts: 9


« Reply #4 on: May 07, 2012, 09:47:32 pm »

The easiest way is to log into the OBi directly using the IP address returned by dialing ***1 (username/password = admin/admin).

Network Settings -> SubnetMask        (***0 23#)
Network Settings -> DefaultGateway   (***0 22#)
Network Settings -> DNSServer1        (***0 24#)
Network Settings -> DNSServer2        (unknown)


That's the whole problem...every time I try entering the IP address, it doesn't connect me to log in - I've reset and tried everything  Undecided
Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #5 on: May 07, 2012, 11:10:31 pm »

Your first objective needs to be getting the OBi to communicate with your local network.  The OBi needs to be able to obtain an IP address via DHCP and you need to be able to log into the OBi directly by pointing your web browser to that IP address.

Connect your Ethernet switch to your router.  Connect your PC to the Ethernet switch and verify that it has connectivity to the Internet with its wireless connection disabled.  Then reset the OBi to factory defaults by holding its reset button depressed for approximately 30 seconds.  Connect the OBi to the Ethernet switch and see if it gets an IP address via DHCP (dial ***1).  Verify that you can ping that IP address from your PC.  If so, point your web browser to the OBi's IP address and try to log in.

If the OBi won't obtain an IP address via DHCP, try switching the OBi's Ethernet port from 10 mb/s to 100 mb/s using the following procedure:

1. Dial *** 0

2. Enter option 27 and press #

3. Press 1 to set a new value

4. Enter a value of 1 and press #

5. Press 1 to confirm/save

6. Hang up

7. Wait for the OBi to reboot

Then see if you can ping and connect to the OBi from your PC.

Until you can communicate with the OBi inside your own network, it's a waste of time trying to get it to talk to the OBiTALK Web Portal or anything else.
Logged
AbsolutKaz
Newbie
*
Posts: 9


« Reply #6 on: May 08, 2012, 09:07:27 am »

Your first objective needs to be getting the OBi to communicate with your local network.  The OBi needs to be able to obtain an IP address via DHCP and you need to be able to log into the OBi directly by pointing your web browser to that IP address.

Connect your Ethernet switch to your router.  Connect your PC to the Ethernet switch and verify that it has connectivity to the Internet with its wireless connection disabled.  Then reset the OBi to factory defaults by holding its reset button depressed for approximately 30 seconds.  Connect the OBi to the Ethernet switch and see if it gets an IP address via DHCP (dial ***1).  Verify that you can ping that IP address from your PC.  If so, point your web browser to the OBi's IP address and try to log in.


Computer wireless connection disabled.

PC to switch and I have connectivity.

Reset OBi - connected to switch - solid green light on power.

dialed ***1 - IP is 192.168.100.11  dhcp is enabled.

When I enter 192.168.100.11 into the computer, I get "server is not responding".

My modem IP is 192.168.100.1 - so if I don't put in that last "1" from the OBi IP, it takes me right to my modem page.

echo test doesn't work right now either.

I'll wait to see what you suggest next...thanks for the help! I NEED IT  Grin
« Last Edit: May 08, 2012, 09:09:43 am by AbsolutKaz » Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #7 on: May 08, 2012, 11:37:37 am »

The Apple Airport Express is an access point for wireless clients.  It's not intended nor capable of providing Internet service to wired clients.

Am I correct in assuming you have the following configuration?:


SB6180
     |
     |
     V
Switch  --->  OBi100
     |
     |
     V
Airport Express


ISP's normally provide only a single IP address to each customer.  If you need to support more than one device connected to the Internet, you provide a NAT-based router.  Your Airport Express is serving that function, but only for your wireless devices.

The configuration above will work only if your ISP will provide you (at additional cost) a second IP address because the OBi100 is not connected to a router.  The OBi100 is conected to the SB6180 modem, along with your Airport Express, both of which need an IP address.  The SB6180 has been configured by your ISP to only provide a single connection to the Internet at any particular time (the first device it sees after being powered up).

If you unplug the Ethernet cable connected to the Airport Express and power-cycle the SB6180 in the configuration above, you'll likely find the OBi100 will work just fine.

One possible solution might be : WiFi adaptor for all Obi Products (WiFi Bridge)
« Last Edit: May 08, 2012, 12:03:42 pm by RonR » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC