August 16, 2018, 09:18:13 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Obi110 - No PSTN caller ID  (Read 4331 times)
Uncle_Wiggley
Jr. Member
**
Posts: 40


« on: May 11, 2012, 07:56:06 pm »

Just got my Obi 110 installed and I'm not seeing caller id info coming through from my PSTN line.

If I stick another device on the line side of the 110, it sees the caller id info arriving.

All settings are default.

I've seen other complaints, but no resolution.

Does anyone have a solution?
Logged
RonR
Forum Member

Posts: 4528


« Reply #1 on: May 11, 2012, 08:15:32 pm »

Have you tried increasing?:

Physical Interfaces -> LINE Port -> RingDelay
Logged
Uncle_Wiggley
Jr. Member
**
Posts: 40


« Reply #2 on: May 11, 2012, 08:25:41 pm »

Have you tried increasing?:

Physical Interfaces -> LINE Port -> RingDelay


Yes, I tried 6000 with no luck.

I don't see any caller id info in the call history, but I know it is coming in since I can see it on the other device.
Logged
RonR
Forum Member

Posts: 4528


« Reply #3 on: May 11, 2012, 08:29:34 pm »

Are you in the US?  Who is your telco?
Logged
Uncle_Wiggley
Jr. Member
**
Posts: 40


« Reply #4 on: May 11, 2012, 08:32:07 pm »

Are you in the US?  Who is your telco?


Yes, USA with AT&T - should be pretty standard.
Logged
RonR
Forum Member

Posts: 4528


« Reply #5 on: May 11, 2012, 08:39:13 pm »

I think a lot of the people having problems PSTN CallerID problems were AT&T customers.

You're probably going to have to email Obihai for help.  They can do some remote debugging and may be able to ascertain why it's not being detected.  If you do get a solution, please post it for the benefit of others.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC