December 17, 2017, 08:59:51 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: "!" icon does not update firmware  (Read 8734 times)
ggrayman
Newbie
*
Posts: 4


« on: May 14, 2012, 05:41:20 am »

When I press the "!" icon on the Obi console, the firmware release announcement page opens.  Why does clicking on this icon not initiate the update?
Logged
RickE
Newbie
*
Posts: 3


« Reply #1 on: May 15, 2012, 07:24:01 am »

I'm having the same issue.  Also, if I dial ***6 on my phone -- listed as an alternate means of loading the update -- I get a message indicating that the software is not available.
Logged
QBZappy
Hero Member & Beta Tester
*****
Posts: 2322



« Reply #2 on: May 15, 2012, 08:12:25 am »

RickE,

That message usually means that you have the latest firmware already installed on the OBi.
Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
RonR
Forum Member

Posts: 4528


« Reply #3 on: May 15, 2012, 10:11:18 am »

I'm having the same issue.  Also, if I dial ***6 on my phone -- listed as an alternate means of loading the update -- I get a message indicating that the software is not available.

Log into the OBi at the IP address returned by dialing ***1 (default username/password = admin/admin).

If you see:

System Status -> SoftwareVersion : 1.3.0 (Build: 2711)

your OBi has the latest software installed.

If not, download : [urlhttp://www.obihai.com/firmware/OBi-1-3-0-2711.fw]1.3.0 (Build: 2711)[/url]

Then go to:

System Management -> Device Update -> Firmware Update

to load the update manually.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC