December 13, 2019, 05:02:35 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 2 [3]
  Print  
Author Topic: OBi Phone Setup Tutorial  (Read 464607 times)
ShazamInForum
Jr. Member
**
Posts: 69


« Reply #40 on: May 14, 2019, 01:22:32 pm »

Apparently kvc1 also posted here:  http://www.obitalk.com/forum/index.php?topic=13290.msg99141#msg99141

Please don't post to multiple spots.
Logged
kvc1
Newbie
*
Posts: 4


« Reply #41 on: May 14, 2019, 02:37:25 pm »

Two different issues.

1.  Never got the phone to work.
2.  Firmware not upgrading.

I posted each in the appropriate area.
Logged
eaglesha
Newbie
*
Posts: 2


« Reply #42 on: May 26, 2019, 10:43:44 am »

Your link is very helpful for me.
Logged
Cestmoila
Newbie
*
Posts: 1


« Reply #43 on: August 29, 2019, 08:09:43 am »

Some years back I bought the OBi202 with Amazon, and managed to get a little bit done with it. But when Cox tech support came over, they saw the OBi202 sitting next to their modem, and told me to "Throw that trash away, it isn't any good" So I unhooked it, but saved it instead, and now I have a problem I can't solve. I obviously had added it to my Dashboard back then, and now because of a severe lightening storm a few nights back, my old Netgear router was fried. So since I needed to buy another one, I chose to buy a Motorola MG7550, a modem/router combo, and it's working. Now I can return the modem to Cox, and stop renting it. BUT, i also have VOIP that Cox provides to a home phone, by plugging into the back of it in the TEL port. So, I either do away with that Cox phone service, switch over to the OBi202, and pair it with my Google Voice I've had for years. Problem I have now, is that I had to change my login ID and Password, since what I put wasn't recognized to sign in. Now, I'm signed in, but it won't let me add my OBi202, since it's already added, under a different ID. i keep calling the **5 0000 numbers it gives me, but an automated response says it's been sent to the server. I simply don't find where I can delete that old account, do a factory reset, and readd the OBi202, under the ID i signed in with yesterday. Can someone help me get rid of the old "ADD", and then I can readd it, so I can actually set it up? Thanks in advance.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4497


« Reply #44 on: August 29, 2019, 08:40:55 am »

Until the OBi202 is deleted from the previous account you will not be able to add it to a different one.  No amount of resets of the 202 or options in its internal menu options can change that.  Only four possibilities:

1.  Remember the email address you used to open the Obitalk account and use the "Forgot password" link.  Most people don't have lots of email addresses.  Of course if the relevant email address is dead that option is out.

2.  Try logging in to obitalk.com with your Google credentials.

3.  Contact Obi tech support who might assist you.

4.  Buy a new OBi.

(BTW this section of the forum is for OBi phones - the OBi1000 and OBi2000 series, not OBi Analogue Telephone Adaptors.)
« Last Edit: August 29, 2019, 08:43:18 am by drgeoff » Logged
configuringForever
Newbie
*
Posts: 3


« Reply #45 on: October 31, 2019, 10:55:48 am »

Title "Obi Phone setup Tutorial" DOES NOT convey fact it applies only to obi1xxx devices. Please FIX IT.

Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5816



« Reply #46 on: October 31, 2019, 02:58:22 pm »

You are complaining about a five-year-old post.  Nobody goes back to edit a post from that long ago.

If you have a specific question, start your own new discussion post and we'll be happy to help.
Logged

--Steve

Google Voice Forum Product Expert

https://support.google.com/voice/community
configuringForever
Newbie
*
Posts: 3


« Reply #47 on: November 01, 2019, 12:10:07 pm »

No, I'm complaining about the top pinned post on configuration help board, labeled "tutorial". Obviously the first thing to read.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4497


« Reply #48 on: November 01, 2019, 12:22:19 pm »

No, I'm complaining about the top pinned post on configuration help board, labeled "tutorial". Obviously the first thing to read.
Yes, the first thing to read if you have an OBi phone.  An OBi100/110/200/202/212/300/302/ is an Analogue Telephone Adaptor (ATA) not an OBi phone.

And even if you fail that intelligence test you don't need to read much of the tutorial before it mentions "apps" and "keys", neither of which is present on any OBi ATA. Big hint that you are reading the wrong tutorial.
« Last Edit: November 01, 2019, 12:24:49 pm by drgeoff » Logged
Pages: 1 2 [3]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC