December 16, 2017, 10:03:01 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Obi202 interferes with Apple network visibility?  (Read 14039 times)
23skiddoo
Newbie
*
Posts: 5


« on: June 21, 2012, 05:48:27 pm »

I'm concerned that the Obi202 is interfering with visibility in my home network.  I'm no networking expert however.

I set up the Obi202 easily and as recommended (ethernet from internet provider comes 1)into my Apple Airport router 2) via ethernet into my Obi202 and 3) via ethernet into my iMac.  Easy and it worked with GV!

I have a Squeezebox that suddenly was unable to see the music server but could sign onto my network.  I just began playing around with Airport Utility and Network Utility and the only way Airport Utility could see my Airport router was for me to turn on wifi and look for base stations via wifi.  It then found them (Base plus an extension).  No other devices have had problems but nor have they had to access a "server" on my imac.

I've rebooted every element of my system and updated all firmware and still have this issue.  I'm going to remove the Obi202 to confirm that that's the issue and might try some different configurations (Airport Base Station directly to the imac).  Any insights or ways to approach this problem appreciated.  Thank you.
Logged
Stewart
Hero Member
*****
Posts: 1125


« Reply #1 on: June 21, 2012, 06:16:13 pm »

In the OBi's LAN Settings, try changing OperationMode from Router to Bridge.  You may have to reboot both OBi and iMac afterwards.  If you lose control of the OBi's web interface, turn on "Enable Web Management Access from WAN port" -- see pages 27 and 28 of OBi Device Administration Guide.

http://www.obihai.com/docs/OBiDeviceAdminGuide.pdf
Logged
23skiddoo
Newbie
*
Posts: 5


« Reply #2 on: June 21, 2012, 06:51:16 pm »

Thanks for the quick reply!!  I'll try that.  I put the imac in the Airport Base Station 3rd ethernet port so it's now parallel with the Obi and it's now working again.

Assuming your suggestion works for me, I'm guessing that it will have a better quality of service than my current configuration (desktop in parallel with Obi, other devices connecting via wifi), right?

Thanks again!

Logged
Stewart
Hero Member
*****
Posts: 1125


« Reply #3 on: June 21, 2012, 07:01:53 pm »

If you have the OBi and iMac in parallel, you won't need to change any settings, though as you said, the OBi is unable in that configuration to regulate data flow from the iMac.

Unfortunately, I don't believe that the QoS features of the OBi work when it's in Bridge mode, so if you have voice quality issues when uploading from the iMac, you'll need some other arrangement.

IMO, you should leave the parallel setup in place, unless you have problems with it.
Logged
23skiddoo
Newbie
*
Posts: 5


« Reply #4 on: June 21, 2012, 08:38:42 pm »

I'll try it both ways and report back to see if I notice any difference.  Thanks again!
Logged
23skiddoo
Newbie
*
Posts: 5


« Reply #5 on: June 21, 2012, 09:23:27 pm »

Got it to work as you described.  I'll probably go back to your recommendation but wanted to see if I could do it.

I'm glad you gave me the guidance on restoring web admin.  I also set the bridge mode that way.  When I looked at web expert config it didn't give me the option to adjust LAN settings see screen shot below.
Logged
JohnBowler
Jr. Member
**
Posts: 72


« Reply #6 on: June 21, 2012, 10:34:11 pm »

If the 202 is *not* connected directly to the internet (if it's not the "router", or more correctly the gateway to the internet) then I wouldn't connect anything to the LAN port.

If you do you have two gateways on your system; one, the 202, from the 'lan' side of the 202 to the 'wan' side (which is actually the airport router lan) then the router to the real world.  This creates unnecessary confusion and complexity.

Rather connect the Obi 'wan' port to your LAN and configure it via OBiTalk.  (You won't be able to access the web page directly; you will always have to use www.obitalk.com, if you don't like this for some reason use the expert settings and check system management/device admin/access from WAN.)

You do need the airport router to do QoS and properly favor VoIP traffic.  If it doesn't you will have lousy call quality.  Modern routers should do this correctly, but older ones definately do not.  I don't know about Apple.

The alternative is to junk the airport router and use the OBi202 in its place.  My system works fine this way (well, I junked an OpenBSD setup which did no QoS, and my provider is only 3/1Mbps, so apparently well within the 202 capabilities.)

John Bowler <jbowler@acm.org>
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC