December 12, 2017, 02:12:22 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: voip.ms voice mail attendant cuts off  (Read 21430 times)
brian.goodman
Newbie
*
Posts: 3


« on: September 13, 2012, 12:40:07 pm »

Just implemented OBi202 on voip.ms.  Inbound and outbound calling work fine.  Voice mail setup doesn't work with attendant message cut off while trying to configure voice mail message. 

voip.ms support suggested changing from toronto.voip.ms to montreal.voip.ms but that did not solve the problem.

My configuration is standard but for the switch from port 5060 to port 5080 at voip.ms support's suggestion (in response to a server registration problem now solved).

Any ideas?

Thanks,

Brian
Logged
brian.goodman
Newbie
*
Posts: 3


« Reply #1 on: September 16, 2012, 12:08:02 pm »

Some further detail about the problem:

We can receive inbound calls with no problem (recent one hour call no cutoff).

Any attempt to make outbound calls ends with signal cutoff in less than 30 seconds.

Soft phone outbound call on same network with same service no problem with cutoff.

Does this set of symptoms suggest an approach to resolving the problem?

Thanks,

Brian
Logged
VaHam
Jr. Member
**
Posts: 59


« Reply #2 on: September 17, 2012, 04:56:54 pm »

Have you tried using a different phone plugged into the OBi?
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC