June 18, 2019, 08:09:21 pm *
Welcome, Guest. Please login or register.
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
Author Topic: Obi110 stuck at "Resolving DNS"  (Read 18445 times)
Posts: 9

« on: November 15, 2012, 01:32:07 am »

Hey folks,

I have installed an Obi110 device at my parents' house and it has been in service for close to 2 years now. I have configured Google Voice on SP1 (for free US/Canada calls) and another provider on SP2 (other calls).

Every once in a while, there's an issue but I am usually able to solve it using existing posts on the forum or intelligent guess work. Not this time.

About 2 weeks back, the Obi110 started acting up.
  • My parents could not make calls over Google Voice anymore - they used to get the generic error message: "There is no service to complete this call".
  • My number is added as a trusted number. Sometimes I would get the Obi attendant, other times I wouldn't and the call would go to Google voicemail.

I logged in to Obitalk.com and saw that there was an update available (2744) - I tried to update from the portal but the update failed twice. Today, I tried again and it failed again, but when I refreshed the page, it said that the update had been applied.  Huh

Since then, the device has been showing the message "Resolving DNS" and is unable to connect to either of the two services.
Here's what I have already tried:
  • Reboot Obi110
  • Change the DNS servers to and
None of that seems to work. Any ideas about what I could do?

I can't access the phone connected to the device but I can access the device though obitalk.com as well as 192.168.x.x address.

Thanks much!
« Last Edit: November 15, 2012, 02:00:56 am by aawc » Logged
Sr. Member
Posts: 436

« Reply #1 on: November 15, 2012, 08:39:18 am »

Check the status screen first. Look at the up time and make sure the unit is not crashing & rebooting. It sounds like you have already done it, but check the status screen to make sure 2744 was installed correctly. Who is your provider on sp2? Also, are you using DHCP to get an IP address for the Obi or a static IP? Either way, try using your ISP dns servers. Unless there is a good reason to use something else, using "Other" servers might give varying results.
Pages: [1]
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC