December 14, 2017, 02:49:00 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Busy signal when dialing Google Voice number over OBi  (Read 18347 times)
wolfv
Jr. Member
**
Posts: 21


« on: December 08, 2012, 01:29:11 pm »

I set my OBi100 to use Google Voice as described in http://www.obihai.com/GoogleVoiceUG.htm  I am able to make and receive calls over OBi nicely.  But after dialing my gvoice number over OBi I get a busy signal.  Is that busy signal normal?

I want to check my Google Voice messages over OBi.  This google voicemail page describes how to check your Google Voice messages:
Call your Google access number from your phone, you'll be connected directly to your Google voicemail where you may need to enter your PIN
http://support.google.com/voice/bin/answer.py?hl=en&answer=164648

This post defines "access number":
use Google Voice number to retrieve you messages
http://productforums.google.com/forum/#!category-topic/voice/making-and-receiving-calls/JDGoC-d1SZ8

This post describes a similar problem but no solution:
http://www.obitalk.com/forum/index.php?topic=3425.20

Is there another way to check Google voicemail over OBi?

Thank you.
Logged
QBZappy
Hero Member & Beta Tester
*****
Posts: 2322



« Reply #1 on: December 08, 2012, 01:53:05 pm »


In the GV Gear setting you might need to do the following:
https://www.google.com/voice#phones
Activate Google voicemail on this phone
Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
wolfv
Jr. Member
**
Posts: 21


« Reply #2 on: December 08, 2012, 02:51:44 pm »

Thanks QBZappy.  That fixed it.

Google Voice > Settings > Phones > Google chat, Edit> Voicemail Access: yes
« Last Edit: December 08, 2012, 04:41:25 pm by wolfv » Logged
camasite
Newbie
*
Posts: 6


« Reply #3 on: December 29, 2012, 09:29:25 am »

I am having this same problem...  I recently installed an OBi202 and ported a Tracfone number to a newly-created Google Mail/Voice account.  I also have the account forwarding to a Sprint cell phone number.  I have tried every combination of turning the voicemail and phones on/off that I can come up with, and I still get one quick ring followed by a rapid busy tone when calling my GV number from the phone connected to the OBi (even if I turn voicemal access OFF in Google Chat, I still get the busy signal).  So, cannot access the voicemail.  Can anyone suggest something else I could try?  Thanks!
« Last Edit: December 29, 2012, 06:50:33 pm by camasite » Logged
marksatterfield
Newbie
*
Posts: 6


« Reply #4 on: January 17, 2013, 08:51:20 am »

I'm having the same issue.

If I dial my google voice number from Obi202, I get a busy signal.

The port from landline to tmo to gvoice happened this week, though, so I'm not sure if it is just a porting delay or not.

~~ Mark

http://www.marksatterfield.com
Logged
camasite
Newbie
*
Posts: 6


« Reply #5 on: January 18, 2013, 08:32:04 am »

Hi Mark,

Mine still is not working, and I don't expect that it will get fixed.  In response to a query that I sent to OBi, they asked me to disconnect the OBi (power it off), then log into the GMail account I used for the GV number and try to call it from there.  I got the same busy tone, so the conclusion is that it is a Google problem.  I have had no response on the GV forum.  If you want to try calling yourself from the computer, there are "talk" buttons on both the Google Voice page and the GMail page, and I vaguely recollect that you can get different results depending on which one you use (the GMail page may even require an applet download)--so try both to rule all out options.  If you get a busy signal dialing from the computer, then it is probably a GV issue, and I have not yet found a solution.

Here is my workaround in the meantime:  open a new GMail account and grab a second GV number.  Provision this second number on the Obi202's SP2.  Then, on your phone VM access number, program in **2, followed by your original number (the one you ported), followed by a couple of pauses, followed by *, followed by your GV voicemail password, if any.  Basically, you are accessing your voice mail from a remote number--the **2 at the beginning tells the OBi to dial out with the second line (SP2)--on my Panasonic phone the command is **2#######PP*### (where the first seven numbers are my ported numbers and the last four are my GV VM passcode for that number, two pauses seems to give enough time, but you can play with that).  If you have a two-line phone, you could just provision SP2 on line 2, and then you wouldn't need the **2 command.  This solution is okay, until the day they start charging for GV, then it would royally suck--paying for a second line just to access a feature of the line you really want!
Logged
wxyz
Newbie
*
Posts: 2


« Reply #6 on: February 10, 2013, 12:59:25 pm »

Here is how I worked around the issue.

Create a second google voice account for voicemail only

In the second account, enabled "Do not disturb" so all incoming calls go to voicemail right away

In obi sp1(first google voice), enable CallForwardOnBusy and CallForwardOnNoAnswer. Set call-forward number to "sp1(second google voicenumber)". Set CallForwardOnNoAnswerRingCount to 4. Set X_DefaultRing to 4 (or any other ring pattern shorter than 6s). These ensure the first google voicemail never kicks in.

Create a speed dial number for the second google voice, and that is it.
Logged
wxyz
Newbie
*
Posts: 2


« Reply #7 on: February 10, 2013, 01:10:12 pm »

If you have AA set up, change AnswerDelay to 21500. This ensures AA have a chance to kick in a tad earlier before a call is forwarded to the second google voice number.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC