October 15, 2019, 10:20:59 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Setting up QOS through OBI web admin on obi202  (Read 1686 times)
GeekHick
Newbie
*
Posts: 1


« on: December 26, 2012, 07:10:41 am »

Have been having problems with choppy sound quality due to other home  internet traffic. I have now placed the obi before our wireless router, so I can hopefully fix the problem with QOS.

I searched for this on the forum already, but being new to qos, I didn't quite understand the answers.

My internet speed test results are:
3.04 Mbs Download
.64 Mbs Upload

Under QOS what do I put for Upstream bandwidth and restricted bandwidth?

Would both of those be set to 90% of my download or would one of them be set to 90% of my upload?

Thanks
« Last Edit: December 26, 2012, 07:13:54 am by GeekHick » Logged
Felix
Sr. Member
****
Posts: 343


« Reply #1 on: December 26, 2012, 07:08:55 pm »

The way I understand Upstream should be close to 100% of your upload, and restricted should be ~100Kbps per simultaneous call that you are expecting (although at 640Kbps available, reserving 400KBps for calls might be an overkill - 200Kbps seems more reasonable).

For sure, your download speed doesn't apply. From the manual:
Quote
QoS only applies to upstream traffic to the WAN side
« Last Edit: December 26, 2012, 07:22:18 pm by Felix » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC