March 18, 2018, 03:00:37 am *
Welcome, Guest. Please login or register.
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
Author Topic: Latest OBI202 firmware is 404  (Read 14100 times)
Jr. Member
Posts: 31

« on: December 28, 2012, 01:36:47 pm »

Something's awry - clicking the download link for the December 27 OBI202 update returns a page not found error.
Hero Member & Beta Tester
Posts: 2321

« Reply #1 on: December 28, 2012, 01:51:03 pm »


I only got it updated dialing ***6 via the phone. I had to do it a couple of times before it worked. What do you mean with "OBI202 firmware is 404"?

I think latest  is 3.0.1 (Build: 3647).
« Last Edit: December 28, 2012, 04:36:54 pm by QBZappy » Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
Hero Member
Posts: 581

« Reply #2 on: December 28, 2012, 04:31:10 pm »

It is. Funny thing is once I updated, picking up the receiver, instead of a dial tone, it gives a busy.

Edit:Figured it out. Normal operation is a dial tone. Using *78 will give the busy indicator.
« Last Edit: December 28, 2012, 04:41:05 pm by Ostracus » Logged
Posts: 5

« Reply #3 on: December 28, 2012, 08:50:56 pm »

I sent a note to Obi Support and received a note that they fixed the link.
When I originally installed the latest firmware I did it from Obitalk. It said "not completed" and do a manual update.  I finally downloaded the new release after Obi fixed the link, but it would not manually update.  It said "installed already."  Now my Obi is totally hosed - won't connect properly.  I can't use the web interface even though using ***1 I find the I.P. URL. I have asked Obi support to install remotely an older firmware or send it to me.
Have any of you installed the new firmware and all is OK?  Or is just that the over the network only partly installed my firmware and yet the Obi thinks it is complete.  I made sure all of this was for the 202. 
*****I finally fixed this by turning on the LAN port and hooking up a laptop not on my home network directly to the Obi LAN port.  I was then able to open the Obi Web interface and install an older firmware version.  My Obi then came alive and I was able to access the Obi through my home network and reinstalled the different phone profiles.****
« Last Edit: December 29, 2012, 09:42:36 pm by DaveKaye » Logged
Hero Member & Beta Tester
Posts: 1438

« Reply #4 on: December 30, 2012, 08:22:33 pm »

I always backup configs before I update.  I also install manually and keep a backup of old firmware just in case.  I did the update on my 202 but it still says it's running 3.0.1 (Build: 3585).  It should be build 3647.  Everything seems to be working anyway.

Register at and friends can use Sipbroker to call you from a regular telephone for free from almost any country.
DDNS hack for OBi
Old OBi? Want
Pages: [1]
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC