January 19, 2022, 06:26:59 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Strange ringing issues...  (Read 3772 times)
mattress
Newbie
*
Posts: 13


« on: March 25, 2011, 10:00:20 am »

First, let me start by saying Im not sure what pertinent information about my setup is needed, but here's my issue.

There seems to be some strange problems with ringing when calling my Google Voice number.  Sometimes if I call it, I hear it ring at least twice before either my cell phone or my Obi start ringing.  Someone from my work called the other day and said it rang twice and went silent.  Also, people aren't being sent to voicemail.

Now, I know that everything I've said makes it sound like a GV issue, but I never had this issue before setting up my Obi.  Anyone else experiencing this?  And/or anything I can post to help me through this?  If it matters, I'm on the latest firmware for my Obi110.
Logged
jimates
OBi110 Beta Testers
***
Posts: 1610


« Reply #1 on: March 25, 2011, 10:16:12 am »

The Obi is last in line so start at the other end with trouble shooting.

First thing to do is go into your google voice page and uncheck google chat as a forwarding phone.

If the problem goes away, re-select google chat as a forwarding phone, disable your Obi and try everything again.

If the problem still doesn't reappear, then trouble shoot the Obi.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement