December 11, 2017, 03:14:51 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Second google voice: only outgoing calls  (Read 8678 times)
872368
Newbie
*
Posts: 15


« on: February 18, 2013, 10:19:53 pm »

Hello. I connected two GV accounts. But on the first one i want to make incoming and outgoing calls and on the second one i want to make only outgoing calls. I mean i want to disable ringing.
How can I make that on my obitalk device. Or only i may disable that in settings on voice.google.com?

Thank you Smiley
Logged
zapattack
Full Member
***
Posts: 96


« Reply #1 on: February 18, 2013, 11:57:12 pm »

Go to the Voice Services /SP? page for the no-ring line.
Change x_InboundCallRoute from PHone to blank.
Logged
ianobi
Hero Member & Beta Tester
*****
Posts: 1828


« Reply #2 on: February 19, 2013, 12:02:51 am »

Blank seems like the obvious answer, but the only config that seems to stop inbound ringing is:

Change x_InboundCallRoute from ph to {}
Logged
Rick
Hero Member
*****
Posts: 1009


« Reply #3 on: February 19, 2013, 05:42:16 am »

Unchecking the "Forward Calls to" for Google Chat in Google Voice would stop sending the calls to the OBi.  You can still make calls from the OBi using that account though.
Logged
872368
Newbie
*
Posts: 15


« Reply #4 on: February 19, 2013, 02:55:47 pm »

Blank seems like the obvious answer, but the only config that seems to stop inbound ringing is:

Change x_InboundCallRoute from ph to {}
system says me to reboot, but after that settings back to default.(((
Logged
ianobi
Hero Member & Beta Tester
*****
Posts: 1828


« Reply #5 on: February 20, 2013, 03:19:31 am »

872368,

Using the Obi Expert Configuration pages: From your OBi Dashboard, click on your OBi number and follow the prompts to get there. To change a value uncheck both boxes to the right of the value and leave them unchecked. After changing the value on one page, press submit at the bottom of the page and wait a few minutes for the Obi to reboot.
Logged
872368
Newbie
*
Posts: 15


« Reply #6 on: February 24, 2013, 06:31:38 pm »

Thank you.

I did, but it is still calling.
Logged
Felix
Sr. Member
****
Posts: 345


« Reply #7 on: February 25, 2013, 12:50:47 am »

If you don't want to get incoming calls on your second GV account, you can just delete the number from your account. You will still be able to make outgoing calls, but there will simply be no incoming number...
Logged
Rick
Hero Member
*****
Posts: 1009


« Reply #8 on: February 25, 2013, 03:46:58 am »

Some reason you didn't do the simple fix I suggested?
Logged
obmsonge
Newbie
*
Posts: 4


« Reply #9 on: March 06, 2013, 07:27:33 pm »

To change a value uncheck both boxes to the right of the value and leave them unchecked.





__________________________________
wow gold,wow gold kaufen
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC