December 14, 2019, 03:38:44 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Setting up 911 for obi 202  (Read 4397 times)
Mich
Newbie
*
Posts: 8


« on: March 03, 2013, 11:24:09 am »

Hi,
I have an Obi 202, and I registered with Anveo and put $20 on my account.  It looks like it's all set from that side.  On my Obitalk side, I added 911, and it lists Anveo, but for some reason, it has a status of "Initiated, Pending update".  Any ideas what I'm supposed to do?  Is it waiting for me or for Anveo, or for Obi?  Also, when I try to test 911 by dialing 933 on my phone, it rings and then gives me (what I think is) a busy signal.

Thanks,
Mich
Logged
MikeHObi
Sr. Member
****
Posts: 322



« Reply #1 on: March 03, 2013, 06:22:43 pm »

Who shows "Initiated, Pending update".  Anveo or the Obi?

What does Anveo show as a status for your sip status?
What does Anveo show for your E911 Status?

Sip with Anveo takes at least one business day I think, to make sure the funds are available.  Do you have a positive account balance?  E911 for sure takes a business day as it has to be setup.  At least that is my recollection.
Logged

Obi202 user & Obi100 using Anveo and Callcentric.
Mich
Newbie
*
Posts: 8


« Reply #2 on: March 03, 2013, 06:55:20 pm »

Obi is the one that says, "Initiated, Pending update"

Anveo shows my sip status as offline.

I'm not sure where Anveo shows my e911 status

Anveo shows that it has funds that I paid....positive account balance.  Maybe e911 will show up by tomorrow.  I just set it up today or yesterday. 
Logged
Mich
Newbie
*
Posts: 8


« Reply #3 on: March 04, 2013, 06:30:04 pm »

Ok. I figured it out.  I needed to go to anveo, click on the link next to the sip status of offline and it gives a button to click to finish setting it up.  All seems to be working now.  Thanks!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC