April 19, 2018, 02:18:26 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Other end hears me breaking up (GV)  (Read 8610 times)
abcd
Newbie
*
Posts: 14


« on: March 18, 2013, 05:08:31 pm »

I can hear the person I'm calling fine but anyone I call says I'm breaking up and they can barely hear me.

I'm using an OBi 100 with Google Voice.

Any help please?! (This is my main phone line as I can't afford regular phone service).

EDIT: Forgot to add a crucial detail. Sorry!

I've tried this with 2 phones.
« Last Edit: March 18, 2013, 05:13:29 pm by abcd » Logged
Shale
Hero Member
*****
Posts: 1061


« Reply #1 on: March 18, 2013, 07:10:14 pm »

That could be explained with a bad or overloaded upstream on your internet connection.

As a test, try turning off all of your computers and tablets and smart phones, and see if that improves things.
Logged
abcd
Newbie
*
Posts: 14


« Reply #2 on: March 20, 2013, 03:55:26 pm »

According to pingtest.net, speedtest.net and speakeasy.com my connection quality, upload and download speeds are all ok. I connected the Obi100 directly to the modem and the problem disappeared.

Also I noticed my router is identifying the OBi100 as being both a wired and a wireless device (see attached image paste)

Lastly, i've tried this with 2 routers and the obi100 has the same problem with both of them.

http://picpaste.com/dbdad3f81c8391e322a1448da5358c0e.jpg
Logged
QBZappy
Hero Member & Beta Tester
*****
Posts: 2321



« Reply #3 on: March 20, 2013, 05:25:35 pm »

abcd,

Disable the wireless on the router and see what happens.
Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
abcd
Newbie
*
Posts: 14


« Reply #4 on: March 20, 2013, 06:00:19 pm »

abcd,

Disable the wireless on the router and see what happens.

Thanks but that didn't change anything.
Logged
Shale
Hero Member
*****
Posts: 1061


« Reply #5 on: March 20, 2013, 06:15:35 pm »

See if http://www.obitalk.com/forum/index.php?topic=33.0 might apply.
Logged
QBZappy
Hero Member & Beta Tester
*****
Posts: 2321



« Reply #6 on: March 20, 2013, 06:22:23 pm »

Shale,
   
SIP registration problem? Disable SIP ALG in your router config.

It's funny that you should mention it. I started writing something about SIP ALG and decided not to send it because the GV he is using is XMPP protocol (not sip). I would still try that hunch, it can't hurt.
Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
abcd
Newbie
*
Posts: 14


« Reply #7 on: March 20, 2013, 07:01:17 pm »

Shale,
   
SIP registration problem? Disable SIP ALG in your router config.

It's funny that you should mention it. I started writing something about SIP ALG and decided not to send it because the GV he is using is XMPP protocol (not sip). I would still try that hunch, it can't hurt.

Thanks. This didn't work either.
Logged
QBZappy
Hero Member & Beta Tester
*****
Posts: 2321



« Reply #8 on: March 20, 2013, 07:08:35 pm »

Plug the OBi directly into your modem, bypassing the router. See what gives. If it clears up, then you will know that the router is at fault. This will at least point you in some direction.
Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
abcd
Newbie
*
Posts: 14


« Reply #9 on: March 20, 2013, 08:50:44 pm »

Plug the OBi directly into your modem, bypassing the router. See what gives. If it clears up, then you will know that the router is at fault. This will at least point you in some direction.

Yes I had already tried that. It works fine when its not behind the routers, however it has the problem behind 2 separate routers.
Logged
QBZappy
Hero Member & Beta Tester
*****
Posts: 2321



« Reply #10 on: March 20, 2013, 08:57:46 pm »

abcd,

What model routers are you using?
Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
abcd
Newbie
*
Posts: 14


« Reply #11 on: March 21, 2013, 02:58:53 pm »

"ASUS RT-N12" and a "Netgear WNR1000v2"

EDIT:

By the way, the ASUS RT-N12 was running DDWRT and had QoS turned on for the OBi100's MAC address to "premium" and even "exempt". That did not fix the problem.
« Last Edit: March 21, 2013, 03:32:59 pm by abcd » Logged
QBZappy
Hero Member & Beta Tester
*****
Posts: 2321



« Reply #12 on: March 21, 2013, 04:05:21 pm »

abcd,

What can I say?

Last idea from me. Borrow a router from a friend, or go to Costco/Walmart and buy a router to test. (I understand that these big box stores are generous when returning merchandise).
Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
abcd
Newbie
*
Posts: 14


« Reply #13 on: March 21, 2013, 06:07:42 pm »

Thanks nonetheless. I appreaciate all the help given.
Logged
Shale
Hero Member
*****
Posts: 1061


« Reply #14 on: March 27, 2013, 11:24:22 am »

Yes I had already tried that. It works fine when its not behind the routers, however it has the problem behind 2 separate routers.

One at a time I presume.  :-)

Turn off all of your computers, or at least disconnect them from the internet. Leave OBi attached. Do test calls. Is there a choppy audio problem then?

Then bring each computer back until the problem occurs. When you bring back a computer and the choppiness recurs,  turn off programs in the computer that may be consuming bandwidth

Regarding routers, try turning off QOS.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC