December 14, 2017, 12:11:22 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Obi100 with Google Voice not working with Asus RT-N16 router  (Read 7901 times)
whataboutbob
Newbie
*
Posts: 3


« on: March 21, 2013, 11:03:30 pm »

I can hear the other side just fine but the audio is hardly audible on the other side, ie, he can't hear me barely, and very choppy when he could hear something, it's not legible at all. This is Obi100 with Google Voice (status green on Obi page) on Asus RT-N16 router connected to Motorola cable modem, download speed avg 14-15Mbps, upload 0.5Mbps, plenty of speed.

Luckily I also still have AT&T DSL 6 Mbps, (currently in transition between 2 internet services) with 2Wire modem / router and Obi100 works fine on that. I am guessing it's the settings on Asus that's causing the issue. I tried a few things like disabling SIP ALG per this article http://www.obitalk.com/forum/index.php?topic=33.0

No luck. Any help will be appreciated.

Thanks,
Bob
Logged
QBZappy
Hero Member & Beta Tester
*****
Posts: 2322



« Reply #1 on: March 21, 2013, 11:20:39 pm »

whataboutbob,

Welcome,

I have a couple of those routers connecting my home and office. I don't have any problems. That is the ideal model to install 3rd party Tomato firmware on it. It is very easy to install it on that router. You might fix the problem that way.
Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
whataboutbob
Newbie
*
Posts: 3


« Reply #2 on: March 21, 2013, 11:25:04 pm »

Hi QBZappy,

Thanks but it isn't working for me. It already came with Tomato 1.28, is that what you have?

Bob
Logged
QBZappy
Hero Member & Beta Tester
*****
Posts: 2322



« Reply #3 on: March 21, 2013, 11:30:05 pm »

Yes.

There seems to be a rash of similar problems in the last few days. Is this sip or GV?

Edit:
GV got it. (Read the title, duhh)
« Last Edit: March 21, 2013, 11:38:19 pm by QBZappy » Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
QBZappy
Hero Member & Beta Tester
*****
Posts: 2322



« Reply #4 on: March 21, 2013, 11:36:58 pm »

Try disabling the QOS altogether and see what happens. While testing avoid internet intensive activities (ie no bittorrenting).
Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
whataboutbob
Newbie
*
Posts: 3


« Reply #5 on: March 23, 2013, 12:43:58 pm »

Great idea, that works! If anyone has the appropriate QoS settings for this router, let me know and I might try enabling it again.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC