March 05, 2021, 05:42:47 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Obi202, GV and Lanier Voicewriter transcription foot pedal question  (Read 2133 times)
Dennys
Newbie
*
Posts: 2


« on: April 12, 2013, 05:45:12 pm »

I just setup my Obi202 and connected it to GV.  It works fantastic and we love it.

Now, the only issue: I want to use it as a backup voice line for my wife's transcription work (a very old Lanier Voicewriter) that works fine with our land line.

Everything works with the Obi202, except for her foot pedal.  The forward/reverse starts and but the pause does not work -- so it just keeps going until it reaches the end of the dictation.  I guessing some signal/tone is not making it through either the Obi202 or GV to tell the Lanier to pause.

Any ideas where I might look in the Obi202 configuration (or GV)?

Lost and TIA,
Dennys
Logged
QBZappy
Hero Member & Beta Tester
*****
Posts: 2316



« Reply #1 on: April 12, 2013, 06:12:42 pm »

Dennys

Welcome,

I don't know anything about how the Lanier Voicewriterworks. If you think it is 'signal/tone' related you can try some of the usual suspects. Experiment with these settings:

Physical Interfaces (might also try playing with the other settings in this section)
    PHONE1or2 Port-->DTMFRxMode = Try software

Service Providers
    ITSP Profile X
        General-> try Inband (also try playing around with the other settings)
Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
Dennys
Newbie
*
Posts: 2


« Reply #2 on: April 13, 2013, 11:01:25 am »

Thanks!  That gives me an idea of where to start.  (There are so many options -- so many options to possibly screw up too Wink )

I'll let you know if I get it fixed and what fixed it.

Dennys
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement