December 12, 2017, 04:23:48 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 2 [3] 4
  Print  
Author Topic: OBi110 doesn't receive incoming calls to Google Voice number  (Read 1893972 times)
Kyleishere
Newbie
*
Posts: 2


« Reply #40 on: November 09, 2015, 07:19:01 pm »

Another solution that worked for me - in case someone stumbles into here looking for answers.  I am reposting from SteveinWA on a similar question/answer in this forum since I did not find his response until after 3 hours of searching, trial and error:


Log into Gmail, not Google Voice, on a laptop or desktop computer, not a mobile device.  On your main Gmail inbox page, look on the left side of the page for your avatar.  This is either a generic head and shoulders icon, or your photo or GIF that you uploaded to represent yourself.  If you don't see your avatar at all, scroll all the way down to the bottom of the Gmail page, and click the small grey "chat balloon" to toggle it on or off.

Click your avatar to open up Hangouts options.  Look down at the bottom of the white options box for the small link "Revert to old Chat" and click it.  See my attached screenshot.

After you have reverted to old chat, click the telephone handset icon to pop up the Chat dialer to make a call.  This should re-install the Chat forwarding destination to Google Voice.

After you confirm that it did so, you can reverse the procedure in Gmail by clicking "Try the new Hangouts".  Your Chat "phone" will not go away.
Logged
phines
Newbie
*
Posts: 2


« Reply #41 on: April 18, 2016, 08:40:12 pm »

No incoming calls here.  I was on Vestalink until recently.  So I removed the Obi110 from Vestalink and GV.  I removed the Obi110 from obitalk webpage, factory reset the Obi110, unchecked/rechecked the google talk checkmark, reinstalled the obi110 to my GV.  It says "connected" for the GV on obitalk, and I can call out.  But when I try to call the GV number, the ob110 does not ring.  

I tried all the steps in the thread (including reverting to the old google chat).  Still no incoming calls.

UPDATE: I found a solution myself.  Maybe this will help others:

I removed the obi110 from obitalk.  Then I created a new Gmail account with no GV number attached, transferred my old GV number to the new account, then installed my obitalk to that new account.  Now it works like a charm!

I suspect if I remove the obi110 again, and transfer the GV number back to the old GV account and install the obi110 again, it will still work.
« Last Edit: April 22, 2016, 04:54:24 am by phines » Logged
phines
Newbie
*
Posts: 2


« Reply #42 on: April 22, 2016, 04:55:16 am »


No incoming calls here.  I was on Vestalink until recently.  So I removed the Obi110 from Vestalink and GV.  I removed the Obi110 from obitalk webpage, factory reset the Obi110, unchecked/rechecked the google talk checkmark, reinstalled the obi110 to my GV.  It says "connected" for the GV on obitalk, and I can call out.  But when I try to call the GV number, the ob110 does not ring.  

I tried all the steps in the thread (including reverting to the old google chat).  Still no incoming calls.

UPDATE: I found a solution myself.  Maybe this will help others:

I removed the obi110 from obitalk.  Then I created a new Gmail account with no GV number attached, transferred my old GV number to the new account, then installed my obi110 on obitalk using that new account.  Now it works like a charm!

I suspect if I remove the obi110 again, and transfer the GV number back to the old GV account and install the obi110 again, it will still work.
Logged
yorktown
Jr. Member
**
Posts: 27



« Reply #43 on: May 18, 2016, 09:48:40 pm »

This solution works for Obi100 devices: http://www.obitalk.com/forum/index.php?topic=11256.msg73954#msg73954
« Last Edit: May 18, 2016, 09:55:31 pm by yorktown » Logged
Ev77
Newbie
*
Posts: 1


« Reply #44 on: July 14, 2016, 05:15:28 pm »

I was using Obi & PhonePower rather than GV with my Obi.  I was using GV to forwardcalls to my PhonePower number.  I reconfigured my Obi to use Google Voice and outgoing calls worked fine but not incoming calls.  "Forward Calls to Google Chat" was already checked.

SOLUTION:  Uncheck it & let GV save that then check it again & let GV save that.

Problem solved.
Logged
Anivoc
Newbie
*
Posts: 1


« Reply #45 on: August 10, 2016, 06:47:11 pm »

Faced  the same issue of setting up a new obihai 110 with google voice and a freshly ported number, I could call out on my "Landline" phone connected to my Obihai 110 but the incoming calls were going directly to Google Voice voicemail...arrrrrgh!

Going here and searching the net I figured it out that you need to have Google Chat checked "on"  in the google voice settings..

After I checked it on my "landline" received calls no problem..

Very excited about the powerful call screening and blocking features of Google voice now empowered on my Obihai 110...Yay!

Logged
BrookeUkiah
Newbie
*
Posts: 6


« Reply #46 on: September 07, 2016, 02:31:06 pm »

After deleting Google chat (tried unchecking first and with check) it goes away, but when I refresh the browser it comes back and the default is checked.  In no case do I see a gamil call phone.

Please help.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3948



« Reply #47 on: September 07, 2016, 04:59:24 pm »

After deleting Google chat (tried unchecking first and with check) it goes away, but when I refresh the browser it comes back and the default is checked.  In no case do I see a gamil call phone.

Please help.

This is a very old thread, and your problem is likely unrelated.  Nonetheless, you are here, so let's try to understand:  what is the problem you are trying to solve?  Deleting Google Chat doesn't do anything special.  The more detailed you can be in your post, the better chance of us understanding your actual issue.
Logged

BrookeUkiah
Newbie
*
Posts: 6


« Reply #48 on: September 08, 2016, 12:11:33 pm »

Yes. I made a call using the plug-in on the gmail web page.  Can call out no problem.  Incoming calls do not ring the phone and go to voice mail.  This has been going on for some time.  Maybe since I paid Amazon $10 for a firmware update.  Today is 8 Sep 2016 and the update was many months ago, so maybe it's a firmware problem?
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3948



« Reply #49 on: September 08, 2016, 02:23:26 pm »

We need more details.

Pick up the phone plugged into the OBi and key in ***0 then 1#.  What are the last four digits it reads back to you?

Log into your Google Voice account from a laptop or desktop computer's web browser, not from a mobile phone, and go here:  https://www.google.com/voice#phones

Look at the left side of the web page.  Do you see the exact two words, "Your number", and underneath it is your inbound Google Voice number?  Or, do you see the words "Access number" or "Get a Voice number"?

IF you see "Your number" and not one of the other phrases, then:

Go to this page:  https://www.google.com/voice#callsettings

Temporarily enable "Do not disturb" for 10 minutes or so.  Call "Your number" from some phone number other than any phone listed on the Phones tab of Settings.  Your call should go directly to Google Voice's voicemail system, and you should hear your greeting.  Does that work?
Logged

BrookeUkiah
Newbie
*
Posts: 6


« Reply #50 on: September 09, 2016, 12:28:04 pm »

Hi Steve:

After a hard wired phone calls: ***1 1# the response is: 1.3.0.2886

On the left of the Google Voice page is says "Your Number".

Yes, there is no ring and immediately I get the voice mail greeting.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3948



« Reply #51 on: September 09, 2016, 12:35:43 pm »

OK, so that confirms:
  • Your OBi is at the correct, latest firmware level
  • You have a valid inbound Google Voice phone number
  • That Google Voice phone number is working properly

So, what is the problem, in detail, that you are trying to solve?
Logged

BrookeUkiah
Newbie
*
Posts: 6


« Reply #52 on: September 09, 2016, 01:57:14 pm »

OBi110 doesn't receive incoming calls to Google Voice number
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3948



« Reply #53 on: September 09, 2016, 02:03:25 pm »

You must have a check mark to the left of the Google Chat forwarding destination on this page:

https://www.google.com/voice#phones

If you do have a check mark there, then call some other phone number from the phone attached to your OBi.  Look at the caller ID display on THAT called phone.  Does it display your Google Voice telephone number, or does it say "Unknown" or "Private Caller"?
Logged

BrookeUkiah
Newbie
*
Posts: 6


« Reply #54 on: September 09, 2016, 02:12:21 pm »

Caller ID is my Google Voice phone number.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3948



« Reply #55 on: September 09, 2016, 02:15:25 pm »

In that case, log into the OBiTALK web portal, completely delete your OBi off of the portal, wait a few minutes for it to remotely reset the OBi (you will see the red power light come on and then go off, and the other lights will blink for a while).  Then, on the phone attached to the OBi, dial ***8, then 1, to restore factory defaults.

Now, use the **5 procedure to add your OBi back to the OBiTALK web portal.

Follow these instructions to set up your OBi with your Google Voice account again.

http://www.obitalk.com/forum/index.php?topic=8560.msg56460#msg56460
Logged

BrookeUkiah
Newbie
*
Posts: 6


« Reply #56 on: September 09, 2016, 02:42:50 pm »

Hi Steve:

Thanks very much it now works for both making and receiving calls!
Have Fun,
Brooke
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3948



« Reply #57 on: September 09, 2016, 02:44:43 pm »

Great!  Thanks for working through it with me.
Logged

KSSteve
Newbie
*
Posts: 2


« Reply #58 on: September 13, 2016, 07:43:59 pm »

Steve,

I'm having the same trouble with my OBi100 and Google Voice that Brooke had.  GV and the OBi worked fine together for quite a while, but now I can only make outgoing calls. If I try to call my GV number from another phone it goes straight to GV voicemail.

I've followed all the instructions on this page several times.  Firmware is 2886.  Google chat is checked.  Google voice says "my number."  Do not disturb is not enabled. 

I've deleted and added the OBi on Obi "Device Configuration" several times. 

Outer two lights are solid green.

Please help!
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3948



« Reply #59 on: September 13, 2016, 08:02:13 pm »

Steve,

I'm having the same trouble with my OBi100 and Google Voice that Brooke had.  GV and the OBi worked fine together for quite a while, but now I can only make outgoing calls. If I try to call my GV number from another phone it goes straight to GV voicemail.

I've followed all the instructions on this page several times.  Firmware is 2886.  Google chat is checked.  Google voice says "my number."  Do not disturb is not enabled. 

I've deleted and added the OBi on Obi "Device Configuration" several times. 

Outer two lights are solid green.

Please help!

Let's see what your Google Voice account looks like.

Please log into your Google Voice account from a laptop or desktop computer, not from a mobile phone or tablet, and then take a screenshot of this page:  https://www.google.com/voice#phones

If you need help learning how to take a screenshot, see these instructions:  http://www.take-a-screenshot.org/

Obscure (cover up/black out) the first six digits of all phone numbers, leaving the last four digits exposed.  Obscure any email addresses, too.  You can use any basic image or photo editing program, such as MS Paint, to cover up the private fields.

Attach the file to your reply here, by clicking the "+ Additional Options..." link below the post editor.  Thanks.
Logged

Pages: 1 2 [3] 4
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC