Dialing **2 not working

Started by edward@topnotchit.com, April 07, 2011, 06:38:00 AM

Previous topic - Next topic

edward@topnotchit.com

I have SP1 configured for Google Voice and marked primary.  Calls work.  I have VOIP.MS as SP2.  Says registered in both the obitalk portal and voip.ms portal.  

when I test dial **2 and the number, I get the attendant saying " The number you dialed **2800XXXXXX was rejected by the service provided.  Reason: 503"  It thinks **2 is part of the call?

when I do the same with **1, the call goes through

edward@topnotchit.com

BTW VOIP.MS 4443 echo test was successful

QBZappy

edward@topnotchit.com

Hi

What is your
PHONE PHONE Port>DigitMap
PHONE PHONE Port>OutboundCallRoute
Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.

RonR

#3
Quote from: edward@topnotchit.com on April 07, 2011, 06:38:00 AMwhen I test dial **2 and the number, I get the attendant saying " The number you dialed **2800XXXXXX was rejected by the service provided.  Reason: 503"  It thinks **2 is part of the call?
The OBi always repeats what you dialed.  That doesn't mean the '**2' was sent to the provider.

Reason 503 means : Service Unavailable

The Reason Code usually comes from the provider.

obi-support2

Have you tried other numbers? Successful or failed with same reason?

Do you normally need to dial 1 first with this ITSP, such as **21800 xxx xxxx?
OBIHAI Support Staff

JohnSelden

I had the same problem after updating the firmware.  Power-toggling the Obi fixed it.