September 23, 2018, 01:55:17 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Incoming Calls go to busy signal  (Read 21887 times)
topsub
Newbie
*
Posts: 8


« on: June 19, 2013, 04:18:51 pm »

Hello all!

I am using flowroute, obi100, and pfsense as a router. I have my DiD setup my obi to use flowroute's service. I can call make outgoing calls just fine, but incoming calls get a busy signal, I've checked and DND is off. I'm not sure what else i can check to see why when someone calls my number they get a busy signal.

Any Ideas or help?
Logged
Shale
Hero Member
*****
Posts: 1061


« Reply #1 on: June 19, 2013, 04:27:03 pm »

Edit: I somehow missed the OBi100 part, so there would be no line port. So what I said originally is irrelevant:


You could read the voltage on the line port.

Do this with a voltmeter and/or the TipRingVoltage value in your OBi. Normally it should be over 45 volts when there is no call in progress.
« Last Edit: June 21, 2013, 02:13:23 pm by Shale » Logged
topsub
Newbie
*
Posts: 8


« Reply #2 on: June 19, 2013, 04:29:17 pm »

Under Phone Port i found "OnHookTipRingVoltage" and its set to 46.

Does that tell us anything?
Logged
topsub
Newbie
*
Posts: 8


« Reply #3 on: June 20, 2013, 04:50:35 pm »

Anyone else have any ideas?
Logged
RFord
Full Member
***
Posts: 218


« Reply #4 on: June 20, 2013, 06:11:19 pm »

Yes, to rule out the Router as the source of the problem, connect the OBi100 directly to the Modem and reboot both Modem and OBi100.  Test to see if incoming works.  If it does, then something on your Router is not setup properly.  Does Flowroute CDR show the incoming calls?  Does the OBi100 show that the Device is registered to the Flowroute server?
Logged
topsub
Newbie
*
Posts: 8


« Reply #5 on: June 20, 2013, 06:29:50 pm »

Yes, to rule out the Router as the source of the problem, connect the OBi100 directly to the Modem and reboot both Modem and OBi100.  Test to see if incoming works.  If it does, then something on your Router is not setup properly.  Does Flowroute CDR show the incoming calls?  Does the OBi100 show that the Device is registered to the Flowroute server?

Flowroute shows incoming calls, They say its getting to my OBI100 but its sending back a header 486 Busy Signal.

OBItalk shows my decive is registered with flowroute servers.
Logged
Jackson
Full Member
***
Posts: 145


« Reply #6 on: June 21, 2013, 09:08:03 am »

Have you snooped around a bit on the pfsense forums?
Logged
Shale
Hero Member
*****
Posts: 1061


« Reply #7 on: June 21, 2013, 10:48:25 am »

Under Phone Port i found "OnHookTipRingVoltage" and its set to 46.

Does that tell us anything?
Edit: I somehow missed the OBi100 part, so there would be no line port. So what I said originally is irrelevant:

No. OnHookTipRingVoltage is a setting as to how much voltage the OBi should be sending to the attached phone when it is on hook. This setting would not relate to your busy signal symptom.

TipRingVoltage is the sensed differential Tip/Ring voltage on the PSTN line. It is not a setting. It is what voltage that the OBi110 sees on the PSTN line. Why do people hear a busy signal when calling in to the PSTN line? That could be because something is loading down the circuit. When I said 45 volts, I might have set that a little high. Still, I would expect the normal to not be below 45 volts.
« Last Edit: June 21, 2013, 02:14:02 pm by Shale » Logged
hwittenb
Sr. Member
****
Posts: 332


« Reply #8 on: June 21, 2013, 02:01:13 pm »


They say its getting to my OBI100 but its sending back a header 486 Busy Signal.


One obvious thing to check to troubleshoot your problem is the X_InboundCallRoute setting for SP1 or SP2 on your OBi100.  The assumption is that it is set for ph.  Maybe that assumption is not correct.

The OBi100 is returning the 486 Busy reply to the incoming call for a reason.
Logged
topsub
Newbie
*
Posts: 8


« Reply #9 on: June 22, 2013, 02:33:11 pm »


They say its getting to my OBI100 but its sending back a header 486 Busy Signal.


One obvious thing to check to troubleshoot your problem is the X_InboundCallRoute setting for SP1 or SP2 on your OBi100.  The assumption is that it is set for ph.  Maybe that assumption is not correct.

The OBi100 is returning the 486 Busy reply to the incoming call for a reason.


So i looked at it is set to PH, since its a text input i'm not sure what should or shouldn't go into this field.  Looks like its my account number with a .ph at the end.  Is this correcT?
Logged
topsub
Newbie
*
Posts: 8


« Reply #10 on: June 22, 2013, 02:56:36 pm »

soluction: changed the X_InboundCallRoute  to {ph}

This way it always rings my phone port and it worked.
Logged
sip500
Newbie
*
Posts: 2


« Reply #11 on: February 04, 2018, 12:32:13 pm »

I'm having this problem has anyone found an answer?
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3648


« Reply #12 on: February 04, 2018, 01:31:49 pm »

If you have the same problem then the same solution will work.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC