January 19, 2022, 06:14:00 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Dialing **2 not working  (Read 7339 times)
edward@topnotchit.com
Guest
« on: April 07, 2011, 06:38:00 am »

I have SP1 configured for Google Voice and marked primary.  Calls work.  I have VOIP.MS as SP2.  Says registered in both the obitalk portal and voip.ms portal.  

when I test dial **2 and the number, I get the attendant saying " The number you dialed **2800XXXXXX was rejected by the service provided.  Reason: 503"  It thinks **2 is part of the call?

when I do the same with **1, the call goes through
Logged
edward@topnotchit.com
Guest
« Reply #1 on: April 07, 2011, 07:24:52 am »

BTW VOIP.MS 4443 echo test was successful
Logged
QBZappy
Hero Member & Beta Tester
*****
Posts: 2316



« Reply #2 on: April 07, 2011, 10:39:06 am »

edward@topnotchit.com

Hi

What is your
PHONE PHONE Port>DigitMap
PHONE PHONE Port>OutboundCallRoute
Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
RonR
Hero Member
*****
Posts: 4527


« Reply #3 on: April 07, 2011, 10:58:52 am »

when I test dial **2 and the number, I get the attendant saying " The number you dialed **2800XXXXXX was rejected by the service provided.  Reason: 503"  It thinks **2 is part of the call?
The OBi always repeats what you dialed.  That doesn't mean the '**2' was sent to the provider.

Reason 503 means : Service Unavailable

The Reason Code usually comes from the provider.
« Last Edit: April 07, 2011, 11:04:10 am by RonR » Logged
obi-support2
Administrator
****
Posts: 169


« Reply #4 on: April 07, 2011, 09:38:51 pm »

Have you tried other numbers? Successful or failed with same reason?

Do you normally need to dial 1 first with this ITSP, such as **21800 xxx xxxx?
Logged

OBIHAI Support Staff
JohnSelden
Newbie
*
Posts: 3


« Reply #5 on: April 08, 2011, 06:08:49 pm »

I had the same problem after updating the firmware.  Power-toggling the Obi fixed it.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement