OBi Support: Bug in OBiTALK portal - ">" characters in InboundCallRoute changed

Started by MichiganTelephone, April 09, 2011, 02:54:47 AM

Previous topic - Next topic

MichiganTelephone

If you uncheck both boxes for InboundCallRoute in the OBiTALK Service Settings when in Expert mode, angle brackets get changed to html equivalents when sent to the device.  Don't know if this happens with any other InboundCallRoutes but it definitely does in the OBiTALK Service Settings.

Example:  If you put this in the portal:

{(290XXXXXX|200XXXXXX)>(xx.):SP2},{(290XXXXXX|200XXXXXX):aa},{sp2(300XXXXXX)}

On the device it gets changed to:

{(290XXXXXX|200XXXXXX)>(xx.):SP2},{(290XXXXXX|200XXXXXX):aa},{sp2(300XXXXXX)}

EDIT: I just noticed this old post was still in here so I will just mention that the problem was fixed almost immediately after I reported it.
Inactive, no longer posting or responding to messages.  Goodbye and good luck.  Some of my old Obihai-related blog posts have been moved to http://tech.iprock.com - note this in NOT my blog; I have simply given the owner permission to repost some of my old stuff.