January 16, 2022, 02:37:11 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: OBI110 & PSTN calls in SAUDI ARABIA  (Read 2318 times)
PhASE
Newbie
*
Posts: 9


« on: April 16, 2012, 12:20:42 am »

hello
i have two OBi110 ( obi1 & obi2 )
i can't use the PSTN line in (OBI 2) to make a land call !?
in the obi 2 i can use **8<number> to access my land number
but when i call from obi 1 i canNOT do it at all
i tried *2 then enter number >> after 10s the (OBI 2) disconnect the call
if i use speed dial option as 2*1<number> i can hear one ring tone then also disconnect the call
=========
my question is
what is the problem with configuration !?
how i can solved it; as (OBI 2) have to dial four digit numbers only to connect to service provider cause in my land line i have to dial 4343 to get dial phone then i can continue
thanks
Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #1 on: April 16, 2012, 08:55:14 am »

my question is
what is the problem with configuration !?
how i can solved it; as (OBI 2) have to dial four digit numbers only to connect to service provider cause in my land line i have to dial 4343 to get dial phone then i can continue

The following wil replace **8 with 4343 before sending it out the LINE Port for any number dialed as **8 + number:


Physical Interfaces -> PHONE Port -> OutboundCallRoute:

{([1-9]x?*(Mpli)):pp},{(<#:>|911):li},{**0:aa},{***:aa2},{(<**1:>(Msp1)):sp1},
{(<**2:>(Msp2)):sp2},{(<**8:4343>(Mli)):li},{(<**9:>(Mpp)):pp},{(Mpli):pli}


If you need a delay after the 4343 is sent, add commas after the 4343, one for each 0.2 seconds of delay needed.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement