September 23, 2018, 11:29:57 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: network status IP address not available Reason 00  (Read 43211 times)
Deal
Newbie
*
Posts: 3


« on: July 31, 2013, 12:33:27 pm »

I can no longer place a call with my Obi202. My network is up. I am using it to post this thread.

The message on the phone states to check the FAQ for Reason 00. I was unable to find the page.

Any ideas what it could be?
Logged
Shale
Hero Member
*****
Posts: 1061


« Reply #1 on: July 31, 2013, 12:40:47 pm »


Is your  power light something other than solid green? http://www.obihai.com/FAQ.php#

http://www.obitalk.com/forum/index.php?topic=5406.0
https://www.obitalk.com/forum/index.php?topic=5758.0
Logged
Deal
Newbie
*
Posts: 3


« Reply #2 on: July 31, 2013, 12:48:34 pm »

It flashes on/off with about a 1 second interval.
Logged
Deal
Newbie
*
Posts: 3


« Reply #3 on: July 31, 2013, 02:56:59 pm »

I took the shotgun approach after reading a bunch of different posts. I made sure my Obi was issued a static IP, I did a hard reset of the Obi, I rebooted both the router and the obi after replacing the cable between the router and the blue/Internet port on the Obi.

One of the above did the trick and it is now working.
Logged
chicagophil
Newbie
*
Posts: 1


« Reply #4 on: February 23, 2014, 11:17:30 pm »

This thread does not help this issue. I have this problem all of the sudden.
Logged
Shale
Hero Member
*****
Posts: 1061


« Reply #5 on: May 12, 2014, 09:33:50 pm »

This thread does not help this issue. I have this problem all of the sudden.
Are you saying your power light flashes on/off with about a 1 second interval?
Logged
NickC
Newbie
*
Posts: 5


« Reply #6 on: July 22, 2014, 06:27:24 pm »

I took the shotgun approach after reading a bunch of different posts. I made sure my Obi was issued a static IP, I did a hard reset of the Obi, I rebooted both the router and the obi after replacing the cable between the router and the blue/Internet port on the Obi.

One of the above did the trick and it is now working.

The same thing happened to me today for the first time and no apparent reason.  I just rebooted the Obi (from the online interface) and it went away.
Logged

obi202
Wangary
Newbie
*
Posts: 1


« Reply #7 on: August 25, 2015, 06:31:12 pm »

This helped solve the problem for me.

Log into your Obihai account, under device click save without changing any settings. You will see a message that states "Configuration has been updated successfully." Restart both your router and your Obi device and voila everything will be back up and running.
Logged
DanV
Newbie
*
Posts: 3


« Reply #8 on: October 15, 2016, 07:33:03 pm »

Reviving this old topic as I too am getting this error on a regular basis with my Obi202 firmware version 3.1.0 (Build: 5285)

My Obi runs in bridge mode behind my router with a static IP and works fine for many days, but eventually gets into a state where it no longer receives or places calls.  Message states Network status IP address not available Reason 00.

I have a hunch that this may happen after my internet connection drops momentarily and the Obi doesn't recover when it comes back up.  Rebooting the Obi seems to be the only way to clear it up.  None of the other devices on my LAN have this problem.  Tried a few things, including disabling obitalk...

Any help appreciated.
« Last Edit: October 15, 2016, 07:34:46 pm by DanV » Logged
DanV
Newbie
*
Posts: 3


« Reply #9 on: October 16, 2016, 11:04:17 am »

I have a hunch that this may happen after my internet connection drops momentarily and the Obi doesn't recover when it comes back up.  Rebooting the Obi seems to be the only way to clear it up.  None of the other devices on my LAN have this problem.  Tried a few things, including disabling obitalk...

Anwering my own post, as I was able to replicate this issue systematically simply by unplugging/replugging my router.  After each one of those resets, my Obi wasn't able to use its static IP and produced the error message.  Found that my router still had an old unused entry for the Obi in its DHCP address reservation table, and removing the entry allowed the static IP to be used again on subsequent router power cycles.
« Last Edit: October 16, 2016, 11:06:22 am by DanV » Logged
DanV
Newbie
*
Posts: 3


« Reply #10 on: October 19, 2016, 07:45:30 pm »

Found that my router still had an old unused entry for the Obi in its DHCP address reservation table, and removing the entry allowed the static IP to be used again on subsequent router power cycles.

Well, I am at a loss again 3 days later.  My internet connection has just gone down for 1 minute, and the error is back.  Router shows IP address is registered just fine, no DHCP conflict, my VOIP provider shows the Obi registration is hunky dory, yet I'm getting this message again "Network status... IP address not available please review FAQ reason 00".  I am unable to place or receive calls.   Angry
Logged
garne2t
Newbie
*
Posts: 1


« Reply #11 on: January 26, 2018, 04:23:04 pm »

I've run into the same problem twice this week. I reset my device each time which fixed it but for how long? The weird thing is that when I get this error message trying to make a call, my phone will still ring and I can receive a call. Hopefully my Obihai is not on the blink. Has anyone found a long term solution to prevent this error while making calls?
Logged
Tx2Stepn
Newbie
*
Posts: 1


« Reply #12 on: February 06, 2018, 12:19:07 pm »

I had the same problem when I got a new router.  What I did was to look on the attached devices of my new router and wrote down the IP address assigned to the Obi.  I then followed the direction for setting a static IP address and entered the number assigned by my new router.  That fixed it.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3649


« Reply #13 on: February 06, 2018, 01:09:56 pm »

I had the same problem when I got a new router.  What I did was to look on the attached devices of my new router and wrote down the IP address assigned to the Obi.  I then followed the direction for setting a static IP address and entered the number assigned by my new router.  That fixed it.
That is bad practice, bad advice and shows that you don't know what you are doing.

When the OBi (or any device) is configured to get its IP address by DHCP, the router assigns one from its DHCP pool.  That pool is a block of IP addresses which should only be allocated by that router.

When you configure a device with a static IP address you should give it one that is NOT in the router's DHCP pool.  If you give it one that is inside the pool there is a real risk that the router will give that same address to some other DHCP requester.  That means two devices with the same address.  (Which is bad news!)

There is no standardised range of addresses that all routers use for the DHCP pool.  The manual or the router's configuration pages should have the info somewhere.
Logged
subwayhello
Newbie
*
Posts: 1


« Reply #14 on: February 18, 2018, 10:52:12 am »

I have had this problem come up several times as well *see edit below. However I am using a wired to wireless bridge to connect my obi and extend my wifi signal (basically its a home wifi extender that also has an ethernet port so I can plug my obi202 to it and have it somewhat portable). * if you have your obi connected to the internet directly you can skip step 1 below

These are the steps I used today:

1. configure the wifi extender to have a static ip address (via a computer to change my home router settings, and also within the extender software as well)

2. configure the router to have my obi202 be on a static ip (I used an ip address that was not currently used to prevent conflicts) in order to do this you need to have access to your router (go to your computer and type in 192.168.0.1, enter your username and password, go to your DHCP settings, scroll through the client list and look at ip addresses so you can pick one that isnt already used, and reserve a new IP address for your obi: for this you will need the MAC address of your obi which is found on the bottom of your obi box, you will need to enter a new unused ip address, and then type whatever identifying name you want (I just typed OBI). Each router is different so you'll have to google search the name of your router and the words " reserve IP address" to get step by step instructions.

3. next I put my OBI 202 IP address on the DMZ of my router. This prevents any information from being rejected by the router. Every router does have security protocols that may reject some information, so you want to prevent your router from rejecting information flow specifically for the OBI. Again you will have to search for step by step instructions on google (name of your router and the words "add to DMZ"

4. I switched the OBI's ethernet ports to 100 mb/s full duplex, using the instructions here: http://www.obitalk.com/forum/index.php?topic=5454.0  although this is not necessary for functioning, my internet speed can accommodate the bandwith

5. configured the OBI202 to have a static IP address using the following link:
https://www.obitalk.com/info/faq/Troubleshooting-sec/configure-a-static-IP
for this option most people will only need to do the first 2 steps as the subnet mask, default gateway, and DNS Server are usually set to default anyways.

6. Then I logged into the obitalk portal and clicked on my device, then without changing any settings just clicked save which then immediately showed the "connected" status. It was not necessary for me to reset any of the settings.

With this done I know that
1. that my wifi extender has a static ip configured both internally via the router
2. my router is set up so that my obi202 has a static ip address
3. my obi202 is on the DMZ
4. my obi202 ethernet port is set up to 100 mb/s full duplex
5. my obi202 is internally set up with the same specific static ip address
6. my obitalk portal has verified that my device is connected

I am unsure if this setup will last, but do believe this should be the way to set up the OBI with your home network such that any power outage or internet outage will not interfere with your connectivity once the power / internet returns. Obviously if your hard reset your router or your obi these settings will be removed.

Hopefully this helps someone, I will also report back if this doesnt work. If you believe that something is wrong in my approach please respond so that we all can learn.

*edit: my power light would be flashing in the mornings or after several days, looking up the diagnostics shows that it is having difficulty connecting to the router to get an ip to connect to the internet. With this in mind I did the above to hopefully have a long term solution to the issue. The power light immediately went to a full non blinking light after I did the first step, I just continued through the rest of the steps to ensure that there is no reason for this to happen again.
« Last Edit: February 18, 2018, 10:57:39 am by subwayhello » Logged
Taykadip
Newbie
*
Posts: 1


« Reply #15 on: May 01, 2018, 10:21:58 am »

I disconnected the power source from the Obi device for 10 seconds. When you reconnect the power source the device reboots. Problem solved. Pretty simple.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC