December 11, 2017, 12:56:20 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Using OBi100(US) in HongKong, got humming background noise  (Read 60295 times)
stanley.siu
Newbie
*
Posts: 9


« on: September 19, 2013, 05:00:30 pm »

The Obi100 was working fine in US, my brother took it back to HongKong.  Installed and working except humming noise in the background on both sides when he called/received call to US.  Hong Kong AC power is 50HZ while US AC power is 60HZ.  Any suggestion, please! 
Logged
ianobi
Hero Member & Beta Tester
*****
Posts: 1828


« Reply #1 on: September 20, 2013, 03:27:13 am »

The power supply spec is:

Quote
Power Supply Type Universal Switching with Fixed US, EU, UK Style Plug Prongs (Model Dependent)
Input Power AC Input: 100 to 240 Volts 0.3A 50-60Hz (26-34 VA)
Output Power DC: +12V 1.0 Amp Max

I have two OBi110's here in the UK where the power frequency is 50Hz and I have no hum.

Having said that, it does sound like a power or noise induction problem. Your brother might try a different power socket or a different power supply, if he has a compatible one. Also, noise can be induced into to telephone wiring if it runs near to power wiring.

Do a search on this forum for "noise", there's been quite a few posts about it.

Good luck.
Logged
stanley.siu
Newbie
*
Posts: 9


« Reply #2 on: September 20, 2013, 09:06:05 pm »

My brother in Hong Kong has cancelled his landline phone line service yesterday.  He connected Obi100 to his existing landline phone jack.  The humming noise disappeared.  He also pleased that he has multiple phones connected to one Obi100 around his house thru existing landline wiring. Smiley
Logged
ianobi
Hero Member & Beta Tester
*****
Posts: 1828


« Reply #3 on: September 21, 2013, 04:15:58 am »

It's good to hear that your brother is now hum free. I hope that he completely disconnected the incoming telephone company wiring from his internal house wiring.
Logged
yhfung
OBi110 Beta Testers
***
Posts: 205



« Reply #4 on: December 23, 2014, 06:12:28 am »

The hum might come from the AC-to-12VDC adaptor using power switching technology. You may reduce the hum to minimal if a linear AC-to-12VDC is used.

YH
Logged

Hong Kong and China OBi Users Group
www.telecom-cafe.com
sailing
Full Member
***
Posts: 89


« Reply #5 on: December 24, 2014, 04:14:26 am »

The noise is coming through the power supply but it is only an issue when the Obi is connected to the house phone wires and those wires cross the power lines. A linear power supply should solve the problem but make sure its output is regulated.

I had posted what the problem is at https://www.obitalk.com/forum/index.php?topic=367.30;wap2. Only the last post of that thread is important and answers the question.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC