December 18, 2017, 08:25:39 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 2 [3]
  Print  
Author Topic: Replace OBiON app - ObiON replacement - OBiON alternative  (Read 117297 times)
HH235
Jr. Member
**
Posts: 43


« Reply #40 on: April 26, 2014, 01:48:04 pm »

"You would need the proper routing setup in the OBi to route the number to Callcentric."

Thanks for replying.  I think that's my issue.  Right now when I pick up my phone line it is connecting me to SP1 (Googlevoice).  My SP2 is callcentric IP Freedom.  So when if I dial my callecentric extension SP1 just gives me a error signal.

So how do I tell the Obi 100 I want to use SP2?  Is there a ## code to dial or something?
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3204


« Reply #41 on: April 27, 2014, 03:53:55 pm »

First, cleanup your ITSP Profile A DigitMap
Here is my recommended DigitMap for most people:
(1xxxxxxxxxx|<1>[2-9]xxxxxxxxx|011xx.S3|<1aaa>xxxxxxx)
aaa is you local area code for 7 digit dialing.

Set your ITSP Profile B DigitMap to:
(1777xxxxxxx|10x)

Add this to your Phone Port DigitMap AFTER the beginning parenthesis:
(Msp2)|

Add this to the beginning of your Phone Port OutboundCallRoute:
{(Msp2):sp2},

Dialing 17771234567 or 100 thru 109 will be routed out SP2.
Logged
HH235
Jr. Member
**
Posts: 43


« Reply #42 on: April 28, 2014, 07:37:29 am »

Thanks.  I'll have to give this a try this weekend.  For some reason I thought there was a ## or ** way to get to choose SP1 or 2 when you pick up the phone.
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3204


« Reply #43 on: April 28, 2014, 10:16:05 am »

On an OBi202 # will ring the other phone port.

You can force a call out SP2 with a prefix **2
Dial **2101 to send 101 out SP2.

You might get a long delay with the default DigitMap.
If you do dial **2101#
I hate using the **n prefixes, so I don't use them.
Logged
DShah
Newbie
*
Posts: 8


« Reply #44 on: May 19, 2016, 08:03:31 pm »

@azrobert - I am trying to set this up and somehow the SP2 X_InboundCallRoute keeps changing to be the same as that for SP1 after reboot.
Due to this, the call from CSipSimple just keeps ringing.
Default is not checked for SP2 X_InboundCallRoute.

Please help as I am totally out of ideas

Thanks!

IMHO a better way is to use a single Callcentric account with a sub-account

1) Create an IP Freedom account 17771234567 at Callcentric
2) Create a sub-account 17771234567101 (extension 101)
3) On android phone download and install CSipSimple
4) Add credentials for extension 101 from step 2 to CSipSimple
5) Setup SP2 (Callcentric) with the credentials from step 1
6) Under Voice Services, SP2 Service,
X_InboundCallRoute= {101>17771234567:aa},{ph}

To call into your Obi's AA, dial 100 (100 is the default extension for your main Callcentric account) from CSipSimple


Mine and the above methods are fine if you don't mind 2 stage dialing.
To setup single stage dialing (not using the AA) and just dial the outbound number see the below link.
This is a more difficult setup, but jjjooonnn on the 4th page with a link to screen images has an easier setup than described at the beginning of the thread.
http://www.obitalk.com/forum/index.php?topic=4647.0

Logged
ianobi
Hero Member & Beta Tester
*****
Posts: 1828


« Reply #45 on: May 20, 2016, 12:08:52 am »

Make changes via the OBi Expert Configuration pages. From your OBi Dashboard, click on your OBi number and follow the prompts to get there. To change a value uncheck both boxes to the right of the value and leave them unchecked. After changing the values on one page, press submit at the bottom of the page and wait a few minutes for the OBi to reboot.
Logged
Pages: 1 2 [3]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC