October 17, 2021, 03:33:48 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Can't access VOIPo voicemail  (Read 2678 times)
tawd1992
Newbie
*
Posts: 11


« on: December 22, 2013, 12:12:02 pm »

According to VOIPo voicemail is accessed by dialing 123 on your phone. This probably works using the Grandstream ATA VOIPo provides, but I'm using an OBI202. Is there a way to configure it for voicemail? Thanks.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 5488


« Reply #1 on: December 22, 2013, 01:09:32 pm »

What does happen when you dial 123?

Use a web browser to access the 202's local set-up pages. (admin and admin if you haven't changed the name and password.)

Click on 'Status' and then 'Call History'.  In the left hand column you should see the '123' you dialled on PHONE1 (or PHONE2).  The right hand column will show what number (if any) went out on SP1 (or whatever).

Post here:
The Digit Map for PHONE1 (or whichever phone port you are using.
The PHONE1 (or whatever) Outbound Call Route strings.
The ITSP A (or whatever) Digit Map if it differs from the default (1xxxxxxxxxx|<1>[2-9]xxxxxxxxx |011xx.|xx.)

I suspect that something isn't configured to handle a dialled number as short as 3 digits.
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 4168


« Reply #2 on: December 22, 2013, 01:54:29 pm »

The easiest way to configure this is to setup a Speed Dial like this:
spx(123)

spx is the SP you defined VOIPo.
Logged
tawd1992
Newbie
*
Posts: 11


« Reply #3 on: December 22, 2013, 05:06:28 pm »

Well I tried dialing 123 again & waited longer this time & my voicemail came on. I timed it & it takes about 14 seconds before the voicemail prompt comes on, before that there is nothing.

I guess I figured after waiting 5-10 seconds before & not hearing anything that it didn't work. Sorry for wasting your time.
Logged
ProfTech
Sr. Member
****
Posts: 485


« Reply #4 on: December 23, 2013, 10:22:08 am »

It sounds like you are experiencing the 10 second delay due to the xx. delay. The speed dial method azrobert gave should eliminate the delay.
Logged
sdb-
Full Member
***
Posts: 151


« Reply #5 on: December 23, 2013, 02:23:24 pm »

Or try dialing 123#

(Usually the # means "do it now")
Logged
tawd1992
Newbie
*
Posts: 11


« Reply #6 on: December 29, 2013, 07:41:07 am »

Yes, azrobert's speed dial suggestion turned out to be the best option. Thanks.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement