December 16, 2018, 06:57:14 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Broadvoice SIP Settings  (Read 6552 times)
OBiSupport
Administrator
****
Posts: 259


« on: November 16, 2012, 05:38:45 pm »

Please reference the following example of a BYOD configuration for Broadvoice:

outbound_proxy_server: proxy.nyc.broadvoice.com
proxy_port: 5060
registrar_server: sip.broadvoice.com
registrar_port: 5060
phone_number: <your 10-digit Broadvoice number>
auth_id: <your 10-digit Broadvoice number>
auth_password: <your Broadvoice password>
ntp_ip: ntp.broadvoice.com

Note:  Use rfc2833 DTMF if available, fail-over to InBand if rfc2833 is not supported.
Logged
romeroom
Newbie
*
Posts: 2


« Reply #1 on: January 04, 2014, 08:56:33 pm »

On the setup, I don't find: ntp_ip: ntp.broadvoice.com

Where would I enter this information?
Logged
sdb-
Full Member
***
Posts: 151


« Reply #2 on: January 05, 2014, 12:09:53 am »

system administration, NTP server.
Logged
ladynavarre
Newbie
*
Posts: 1


« Reply #3 on: February 28, 2014, 07:12:52 am »

Before mucking with the expert config I was getting error 403 and error 404
now I get:
Retrying Register (server=0.0.0.0:5060)
changed proxy.atl.broadvoice.com to proxy-atl.broadvoice.com
all ping to the same IP
oh wait now back to:
Register Failed: 404 Not found (server=206.15.14


I was unable to find "phone_number" in the expert configuration for the OBI110

I reset the expert to obi defaults and tried to make changes as listed here.
It was working (registering and outbound worked, incoming calls were failing) until I updated to the latest firmware and tried to reenter my broadvoice info.

for fun I added callcentric to sp2 and it registers fine.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC