October 15, 2019, 10:22:31 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Setting up Obihai 110 and Voip.ms  (Read 2280 times)
Wilbour
Jr. Member
**
Posts: 52


« on: May 04, 2014, 11:45:35 am »

Ok so I have a Voip.ms account with $25 on it.
I ordered an American DID so Google Voice would forward to the Voip.ms number (I'm in Canada)
I set up the device manually as per http://wiki.voip.ms/article/OBi_100/110

So I:

System Management -> Auto Provisioning -> Auto Firmware Update -> Method : Disabled
System Management -> Auto Provisioning -> ITSP Provisioning -> Method : Disabled
System Management -> Auto Provisioning -> OBiTALK Provisioning -> Method : Disabled
Voice Services -> OBiTALK Service -> Enable : Unchecked

Then I:

ProxyServer: newyork4.voip.ms
ProxyServerPort: 5060
RegistrarServer: newyork4.voip.ms
RegistrarServerPort: 5060

Then:

Service Providers >> ITSP Profile A >> General
Name: 100000 (Replace with your 6 digits Main SIP account UserID user name, i.e. 123456)

Then:

Voice Services >> SP1 Service
AuthUserName: 100000 (Replace with your 6 digits Main SIP account UserID  123456 )
AuthPassword: ********* (SIP Account Password)

Now when I call a US or Canadian number I get "Your call to ###-###-#### was rejected by your service provider 403"

Any help would be great!
Logged
Wilbour
Jr. Member
**
Posts: 52


« Reply #1 on: May 04, 2014, 12:48:25 pm »

And this my friends is what happens when you enter the wrong password!

All fixed now thanks to online chat with Voip.ms
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC