Obi110 seems to shutdown every two days

Started by Vinn, May 05, 2011, 04:44:35 PM

Previous topic - Next topic

Vinn

Every two days or so I cant use my phone because its says "there is no service available to complete your call" So I delete my devices on my dashboard and wipe my obi110 and start over just to get service. Before I do all that the, on the dashboard it says "device not managed"? And in devices under sp1 "Google Voice" it will either say "Backing off" or "Service Not Configured". Is there a way to do this once and be done with setup or is this a consistent problem?

jimates

lthis isn't going to help fix your problem but,

according to Obi support, backing off usually means an incorrect password or user id. Don't know how that can change after a couple days of correct operation.

I had my device show as unmanaged once, after I did a reboot by dialing **81 or something like that. The only way I could get it back up was to do as you did. Delete the configurations and remove the device from the account and set it all up again.

Bustoutfunk

Vinn, I seem to experience the same problem. Every day or two my Service Provier 1 settings (configure with Google Voice) say "backing off." even though my credentials are wrong. Obi does mention that they don't save your login credentials so perhaps somewhere along the way the connection times out with Obi's servers and they have no way to reconnect with Google...not sure. I sent in a help request to Obi so we'll see what happens.

yhfung

When the time you find the OBi110 down, are you able to make the OBiTalk Echo Test?

If yes, gv service is down. You are not able to do anything except waiting for the recovery of gv service.

If not, try to use disable DHCP and use the static in Network Settings. You of course have to fill in the entries for ip, gateway, dns, etc.

YH
Hong Kong and China OBi Users Group
www.telecom-cafe.com

kevin

Disabling DHCP doesn't fix the problem - the same problem happens to me everytime after my 2 wire modem reboots and reconnects itself. Does OBI 100 time-out during the network down period and fails to resume its operation after network is up?

nogard

Google voice keeps giving me:Google Voiceâ„¢ AccountBacking Off (0s):Authentication error
I keeping going in and entering the gmail user name and password but though my password is 8 characters it keeps defaulting to 6 asterisks.
I know that I have the login correct because I have confirmed it repeatedly.
I have performed factory reset of obi
I have tried using the setup wizard but it keeps asking me for a login and password, I have tried every login I have and nothing works

RonR

Quote from: nogard on July 25, 2011, 09:57:08 AM
I keeping going in and entering the gmail user name and password but though my password is 8 characters it keeps defaulting to 6 asterisks.
I know that I have the login correct because I have confirmed it repeatedly.

The OBi always displays 8 characters regardless of the true length of your password.  This is to keep anyone from knowing the true length of your password which would be beneficial in trying to guess it.

Where are you making changes to the OBi?  If you're making the changes locally, you must disable Auto Provisioning or the OBiTALK Web Portal will overwrite your changes with its values each time you reboot.  If you're making the changes at the OBiTALK Web Portal, you must enable Auto Provisioning for those changes to be effective.

nogard

#7
That is what I am telling you it keeps showing 6 chacters not eight even though my password is 8 characters pong
where is auto provisioning

RonR

#8
Quote from: nogard on July 25, 2011, 10:12:53 AM
That is what I am telling you it keeps showing 6 chacters not eight even though my password is 8 characters pong

In the OBi, you should always see 8 dots regardless of the actual length of the password you have set.  I don't know what the OBiTALK Web Portal might be doing.

Quote from: nogard on July 25, 2011, 10:12:53 AM
where is auto provisioning

System Management -> Auto Provisioning -> Auto Provisioning -> Method

nogard

I am sorry, I must be really thick but are you talking the obitalk webpage. I am simply not getting it

RonR

There are two ways to configure the OBi:

1. Remotely through the OBiTAL Web Portal

2. Locally though the OBi itself

It's the settings that end up in the OBi itself that determine how it operates.

nogard

so I keep running into this login problem.
I am now going through the obi itself but it then requires a login, and no login I know works. I checked through the documentation and can't find any default login. what login is it looking for

RonR

Default username/password is : admin/admin

nogard

I am absolutely tearing my hair at this point!
That username and password is not working either

RonR

Then you or the OBiTALK Web Portal must have changed the password.

nogard

#15
okay I have resolved the admin login issue and turned off the auto provisioning and then typed my login info ->saved and rebooted.
for the first time I have a telephone light but the port light is not lighting and I am now getting: Backing Off (893s):Authentication error.
this is a change now because the (OS) has changed to (893s) but I don't know what that means

***I now think that is a timeout error and so I will wait awhile and then try again

RonR

Assuming that everything on Service Providers -> ITSP Profile A -> General/SIP/RTP is at Default except:

Service Providers -> ITSP Profile A -> General -> Name : Google Voice
Service Providers -> ITSP Profile A -> General -> SignalingProtocol : Google Voice

and

everything on Voice Services -> SP1 Service is at Default except:

Voice Services -> SP1 Service -> AuthUserName : (Google Voice username)
Voice Services -> SP1 Service -> AuthPassword : (Google Voice password)
Voice Services -> SP1 Service -> X_SkipCallScreening : (checked)

then the problem is very likely that you're entering the Google Voice username/password incorrectly.

nogard

which check box for X_SkipCallScreening the one under value or the default?

RonR

Quote from: nogard on July 25, 2011, 12:06:42 PM
which check box for X_SkipCallScreening the one under value or the default?

You always have to uncheck the Default checkbox in order to be able to change the desired parameter value.

If the desired value is already there with Default checkbox checked, then you don't need to change anything.

Checking the Default checkbox forces the parameter value to its default value.

nogard

okay got the login issues squared away but still cannot make a call. am still getting there is no service available...
the port light is not lit but the telephone light is solid